RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-29-2014, 09:45 AM   #1
Junior Member
 
Join Date: Nov 2013
Posts: 3
Unhappy Unknown Engine Hose connection

I have a 1997 Four Winds Hurricane, and live in the UK so treat me gently.
I recently removed the air inlet at the two intake connections, there were two other connections, one is a vacuum pipe from where I know not, the other was to the LPG evaporator. That is fine I know what they are, but just behind the distributor is a vertical connection in the block, with a 3/8" hose connector a 90 degrees. This is also sucking therefore is a vacuum connection. ( See photograph) My question is where does the small connector connect to, it has never had anything connected whilst I have had the RV and sucks air all the time. If I block the opening the RPM drops slightly.
Has anyone any thoughts on the matter, or knows and can enlighten me?
__________________

ridskid is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-30-2014, 08:52 AM   #2
Senior Member
 
Join Date: Feb 2014
Posts: 169
Maybe post your question under the RV Forums / 'Chassis Club' - from there you can pick your manufacturer and might get some response. Good luck!
millwind is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MaxxForce 7 Continuing Problems TheArnolds Navistar MaxxForce Engine Forum 188 11-24-2015 11:20 AM
Check Engine light adonh Caterpillar Engine Forum 25 06-28-2014 10:03 AM
Fast winding FW hose reel Playtime III Monaco Owner's Forum 4 05-24-2014 04:24 AM
The Doggone Yellow Check Engine Light (C.E.L.) troth Winnebago Industries Owner's Forum 1 05-06-2014 09:05 AM
Sewer hose question (emulsifier) FLYING BUTCH Monaco Owner's Forum 12 05-03-2014 08:40 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.