RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Caterpillar Engine Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2015, 11:22 AM   #43
Senior Member
 
Join Date: Jun 2012
Posts: 513
I think the easiest method is to hook up the adapter in the back compartment, and run CAT 5 to the front. It seems like running wires in this is always a challenge. I don't want to introduce new holes for rodents nor water or bugs.
Any suggestions or tricks? I suppose it would be easiest to run without the CAT5 end on the wire, but then I would have to figure out how to terminate it. Once the cat5 is under the dash, I can just plug in the monitor and use it going down the road.
__________________

Bucky1320 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-05-2015, 08:42 AM   #44
Senior Member
 
OLYLEN's Avatar
 
Monaco Owners Club
Join Date: Jan 2008
Location: Olympia, Wa
Posts: 2,722
To your cruise problem. Had a cruise not work problem and turned out to be a relay contact, on my coach was in the front electrical bay. Cure was to tweak the relays contacts just enough to get good contact.

LEN
__________________

__________________
2004 Clss C 31' Winnebgo
OLYLEN is offline   Reply With Quote
Old 06-18-2015, 02:09 PM   #45
Senior Member
 
Join Date: Jun 2012
Posts: 513
Quote:
Originally Posted by OLYLEN View Post
To your cruise problem. Had a cruise not work problem and turned out to be a relay contact, on my coach was in the front electrical bay. Cure was to tweak the relays contacts just enough to get good contact.

LEN
I will find the relays and do some twirking.....errr....tweaking!
__________________

Bucky1320 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.