RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Allison Transmission Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2018, 09:07 PM   #1
Member
 
Join Date: Feb 2017
Posts: 81
Allison 3000 3-4 shift

Hello. I am having some issues with my 96 Monaco Dynasty and am trying to determine if I have a trans issue or, an engine related issue. Going back a few months I had noticed that my mechanical 8.3 was down on boost pressure. Typically, I would see pressures at/above 30 psi ( I have a fuel plate and some other mods that were done by previous owner). Last few months I have only seen a max of 25-28 psi. during this time, my trans has had some strange shifting characteristics that seem to have developed, particularly in the 3-4 shift. After being up and down this coach, I realized that I had a leaking exhaust manifold gasket. Ahh! this explains the decrease in boost pressure right? Nope! $1900 later, still down on boost and now have this 3-4 shift hangup. Some refer to this as "flare"? What I notice is that as I accelerate in 3rd gear I see a loss in boost pressure as much as 15psi right before the 3-4 which the trans seems to "hangup" and then the rpm jumps 3-400 rpm and then it will shift. I have checked for codes on the shift pad and there are none. New trans was installed back in 2013 and has about 20000 miles since. fluid is Transynd and looks/smells like new. I am lost as I do not know if this issue is trans related or engine related. I have been told that a reduction in engine power will cause these transmissions do some weird things. Any thoughts or things to look at or, do I need to find an Allison dealer to diagnose the problem? Any help is appreciated.
__________________

__________________
1996 Monaco Dynasty Princess
Cummins 300hp (with upgrades)
MonacoMarc95 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-06-2018, 07:40 PM   #2
Senior Member
 
NHRA225's Avatar
 
American Coach Owners Club
Join Date: Jan 2011
Posts: 2,211
I would check the TPS -Throttle position Sensor-- Its in line on your Throttle Cable- and needs adjustment from time to time depending on mileage. There's also a Brass bell crank on the end of that cable that wears out.- I seem to change mine every 75,000 miles or so. It won't throw a code but certainly affects shifting .
__________________

__________________
Chuck
Brownsburg Indiana
1992 American Eagle-8.3C-450hp
NHRA225 is online now   Reply With Quote
Old 10-06-2018, 08:07 PM   #3
Member
 
Join Date: Feb 2018
Location: SW WA
Posts: 42
Quote:
Originally Posted by MonacoMarc95 View Post
Hello. I am having some issues with my 96 Monaco Dynasty and am trying to determine if I have a trans issue or, an engine related issue. Going back a few months I had noticed that my mechanical 8.3 was down on boost pressure. Typically, I would see pressures at/above 30 psi ( I have a fuel plate and some other mods that were done by previous owner). Last few months I have only seen a max of 25-28 psi. during this time, my trans has had some strange shifting characteristics that seem to have developed, particularly in the 3-4 shift. After being up and down this coach, I realized that I had a leaking exhaust manifold gasket. Ahh! this explains the decrease in boost pressure right? Nope! $1900 later, still down on boost and now have this 3-4 shift hangup. Some refer to this as "flare"? What I notice is that as I accelerate in 3rd gear I see a loss in boost pressure as much as 15psi right before the 3-4 which the trans seems to "hangup" and then the rpm jumps 3-400 rpm and then it will shift. I have checked for codes on the shift pad and there are none. New trans was installed back in 2013 and has about 20000 miles since. fluid is Transynd and looks/smells like new. I am lost as I do not know if this issue is trans related or engine related. I have been told that a reduction in engine power will cause these transmissions do some weird things. Any thoughts or things to look at or, do I need to find an Allison dealer to diagnose the problem? Any help is appreciated.
Am broke down by Allison dist right now. 3rd trans in 20k
__________________
John & Ann Smallwood
00 Monaco Diplomat 40'
275 Cummins ISB MD 3060
Cat568 is offline   Reply With Quote
Old 10-06-2018, 08:31 PM   #4
Member
 
Join Date: Feb 2018
Location: SW WA
Posts: 42
3rd 3060MD in 20k

Had fluid change 3k ago. No trouble. No codes. Burnt up. Allison and I are insane about this. They are trying to blame monaco or Cummins. Hey, no one knows what the heck. Just got it on fri though.
Managment is involved.
Cat568 is offline   Reply With Quote
Reply

Tags
allison



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allison 3000 shift mode types wagonmaster2 Allison Transmission Forum 7 11-20-2014 05:05 PM
Allison 3000 shift problem brookra1 Allison Transmission Forum 20 09-26-2014 10:46 PM
Arens Shift Pad Allison 3000 mhughes Monaco Owner's Forum 5 08-13-2014 08:33 AM
Allison 3000 Trans - Cummins 400 hard shift problems Jimmiesuper MH-General Discussions & Problems 1 05-17-2010 02:20 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.