Go Back   iRV2 Forums > TRUCK CONVERSIONS, MDT's & HDT's FORUMS > Bus Conversions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2008, 09:46 AM   #1
Junior Member
 
Join Date: Nov 2008
Location: Whidbey Island Wa
Posts: 4
HELP
I have a City bus with a DDEC 6v92, airstart. While I was in the process of the gutting and building it would start and move but then one day I went to start it, after no changes it would not start. The starter would engage, wind up the motor but it sounded like the starter would cut out then hit again. The engine would not even a chug. It did blow a little white smoke when I shot some ether in the aircleaner piping. Is there a Fuel shut off that might be the problem? Also, the ECU, is it like a car that just needs power or it is hooked into the bus electrical system. I appreciate any help that is offered. My first Deisel so sorry for the ignorance.
Oly
__________________

__________________
WGCC Super is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-29-2008, 09:46 AM   #2
Junior Member
 
Join Date: Nov 2008
Location: Whidbey Island Wa
Posts: 4
HELP
I have a City bus with a DDEC 6v92, airstart. While I was in the process of the gutting and building it would start and move but then one day I went to start it, after no changes it would not start. The starter would engage, wind up the motor but it sounded like the starter would cut out then hit again. The engine would not even a chug. It did blow a little white smoke when I shot some ether in the aircleaner piping. Is there a Fuel shut off that might be the problem? Also, the ECU, is it like a car that just needs power or it is hooked into the bus electrical system. I appreciate any help that is offered. My first Deisel so sorry for the ignorance.
Oly
__________________

__________________
WGCC Super is offline  
Old 11-29-2008, 10:11 AM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,597
Duplicate post.

Other post HERE.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DDEC 6V92 WGCC Super Class A Motorhome Discussions 4 11-29-2008 07:31 PM
Transmission question & Owners Manual question supercub Workhorse and Chevrolet Chassis Motorhome Forum 6 12-18-2005 07:00 AM
"Fresh" water question, & Inverter/Battery question Dagwood_73 Boondocking 7 07-29-2005 02:15 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.