RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Workhorse and Chevrolet Chassis Motorhome Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2008, 09:41 PM   #1
Member
 
K Man's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Dec 2007
Location: Ontario, Canada
Posts: 94
I am not sure if this is a Workhorse or a Nemar issue .. but .... The backup monitor on our Kountry Star has an unreliable picture. Some days it is fine - others it is as if the horizontal hold is gone. I don't know if this is a monitor or the camera issue. Suggestions?
__________________

__________________
'04 Kountry Star 3778 - Gas
08 Liberty Sport
K Man is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-10-2008, 09:41 PM   #2
Member
 
K Man's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Dec 2007
Location: Ontario, Canada
Posts: 94
I am not sure if this is a Workhorse or a Nemar issue .. but .... The backup monitor on our Kountry Star has an unreliable picture. Some days it is fine - others it is as if the horizontal hold is gone. I don't know if this is a monitor or the camera issue. Suggestions?
__________________

__________________
'04 Kountry Star 3778 - Gas
08 Liberty Sport
K Man is offline   Reply With Quote
Old 07-11-2008, 03:27 AM   #3
Senior Member
 
edgray's Avatar


 
Join Date: Oct 2002
Location: Madison, MS
Posts: 8,550
K Man: This is not a Workhorse issue and your Newmar dealer is your best hope of getting camera issues resolved. Therefore, I'm short cutting your post to the Newmar forum. ED
edgray is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back-up Camera went out dutchwind Winnebago Industries Owner's Forum 10 10-23-2008 01:31 PM
back up camera Chandler Bing Winnebago Industries Owner's Forum 9 04-13-2007 03:30 PM
Back up camera machman72 MH-General Discussions & Problems 11 06-09-2006 06:03 PM
Back Up Camera pace89 Toads and Motorhome Related Towing 3 04-11-2006 12:49 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×