RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Workhorse and Chevrolet Chassis Motorhome Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2006, 11:01 AM   #1
Senior Member
 
Monaco Owners Club
Join Date: Jul 2004
Posts: 1,386
Instrument panel read "Reduced Engine Power" and SES light came on (steady). Unfortunately, I'm not sure if the MH slowed down because of this because I was entering a reduced speed limit area so i was holding the button on the cruise control and then the brake at the time this happened. Pulled over, turned off engine for a few seconds, then turned back on. "REP" wasn't there but the "SES" was still on. Called Workhorse and they set an appointment in Harrisburg for Tuesday. Not bad at this time of year but I was supposed to be back in NH tomorrow. Engine has been off for a while so I turned it back on, this time everything on dash is fine. What do you think? Stay till Tuesday or head out tomorrow (approx 550 miles)
__________________

__________________
Bob Russo
Formerly had 07 Neptune 36PDQ, ISB 325, Allison 2500, Source Trailing Arms and Ride Enhancement Kit, Demco KarKaddy 460SS.
Currently no Motorhome
Nonno is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-18-2006, 11:01 AM   #2
Senior Member
 
Monaco Owners Club
Join Date: Jul 2004
Posts: 1,386
Instrument panel read "Reduced Engine Power" and SES light came on (steady). Unfortunately, I'm not sure if the MH slowed down because of this because I was entering a reduced speed limit area so i was holding the button on the cruise control and then the brake at the time this happened. Pulled over, turned off engine for a few seconds, then turned back on. "REP" wasn't there but the "SES" was still on. Called Workhorse and they set an appointment in Harrisburg for Tuesday. Not bad at this time of year but I was supposed to be back in NH tomorrow. Engine has been off for a while so I turned it back on, this time everything on dash is fine. What do you think? Stay till Tuesday or head out tomorrow (approx 550 miles)
__________________

__________________
Bob Russo
Formerly had 07 Neptune 36PDQ, ISB 325, Allison 2500, Source Trailing Arms and Ride Enhancement Kit, Demco KarKaddy 460SS.
Currently no Motorhome
Nonno is offline   Reply With Quote
Old 08-18-2006, 12:08 PM   #3
iRV2 Marketing
 
DriVer's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Coastal Campers
Carolina Campers
Join Date: Jan 2000
Location: Conway, SC
Posts: 23,477
Blog Entries: 70
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Bob Russo:
I turned it back on, this time everything on dash is fine. What do you think? </div></BLOCKQUOTE>Bob, We just got home all 168 miles.

I have had REPs and SESs and they certainly aren't any fun. The center should be able to "zero-in" on that code in the ECM computer with the Tech II and hopefully you'll be on your way.

Let us know what they found.
__________________
03 Adventurer 38G, Workhorse W22
F&R Track Bars, Safety+ , Ultrapower, Taylor Extremes, SGII
TST 507, Blue Ox, SMI, Koni FSD, CrossFire
RV/MH Hall of Fame - Lifetime Member
DriVer is offline   Reply With Quote
Old 08-18-2006, 01:52 PM   #4
Senior Member
 
Monaco Owners Club
Join Date: Jul 2004
Posts: 1,386
DriVer,
Just sent a PM.
__________________
Bob Russo
Formerly had 07 Neptune 36PDQ, ISB 325, Allison 2500, Source Trailing Arms and Ride Enhancement Kit, Demco KarKaddy 460SS.
Currently no Motorhome
Nonno is offline   Reply With Quote
Old 08-18-2006, 03:00 PM   #5
Senior Member
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Feb 2005
Posts: 252
Reset your gas cap. This will cause the SES light and is an easy fix. The light will go off after 20 or so mins of driving. Won't tell you how I found this out.
__________________
Charlie and Lexanne
Loyal servants to Patches and Precious
CharlieM is offline   Reply With Quote
Old 08-18-2006, 03:50 PM   #6
iRV2 Marketing
 
DriVer's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Coastal Campers
Carolina Campers
Join Date: Jan 2000
Location: Conway, SC
Posts: 23,477
Blog Entries: 70
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by CharlieM:
Won't tell you how I found this out. </div></BLOCKQUOTE> You forgot to replace your gas cap?????
__________________
03 Adventurer 38G, Workhorse W22
F&R Track Bars, Safety+ , Ultrapower, Taylor Extremes, SGII
TST 507, Blue Ox, SMI, Koni FSD, CrossFire
RV/MH Hall of Fame - Lifetime Member
DriVer is offline   Reply With Quote
Old 08-22-2006, 10:10 AM   #7
Senior Member
 
Monaco Owners Club
Join Date: Jul 2004
Posts: 1,386
REP / SES problem was only a communication failure (code U0107).

Thanks to Grumbines RV in Harrisburg, PA I was able to be seen on Monday rather than wait till Tuesday at another center. Took an extra 2 days to get home but at least it wasn't anything serious.

If only I had a scanner with me to read the code, I would have known on Friday that it wasn't serious. To those that have one, I would appreciate recommendations on which one to buy.
__________________

__________________
Bob Russo
Formerly had 07 Neptune 36PDQ, ISB 325, Allison 2500, Source Trailing Arms and Ride Enhancement Kit, Demco KarKaddy 460SS.
Currently no Motorhome
Nonno is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Service Light ON batteryman564 MH-General Discussions & Problems 5 09-17-2010 09:35 AM
Can an oil change message result in Reduced Engine Power? GLWilliams58 Workhorse and Chevrolet Chassis Motorhome Forum 21 09-12-2008 06:26 AM
No power to engine. Theo07 Ford Motorhome Chassis Forum 11 02-14-2008 06:17 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.