RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2019, 07:59 PM   #1
Junior Member
 
Join Date: Apr 2016
Posts: 1
2011 Winnebago with F53 V10 will not start

Shut off the motorhome to register for the night. When I went to start the MH, nothing. Battery registered 13.2 V and no previous issues. Tried battery boost, nothing. Checked to make sure cables were tight, all OK. Went back to try and start and it did. Went to our space for the evening set up and tried to start and again nothing. This happened 4 or 5 times and now I have nothing. Thoughts anyone? Thanks
__________________

sullivb is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-12-2019, 09:42 PM   #2
Member
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Jan 2013
Location: WA
Posts: 55
Starter solenoid.
__________________

02rld is offline   Reply With Quote
Old 11-12-2019, 10:52 PM   #3
Senior Member
 
Ford Super Duty Owner
Join Date: Jan 2011
Location: Lowell, Arkansas
Posts: 6,122
Is it a no crank situation or a crank but no run/start situation??? Be more specific please!!

If it's a no crank try moving (jiggle) the shift handle just in case it's not in park. Then try (jiggle) the ignition switch a few times. When they go bad they can intermittently fail.
__________________
TeJay Auto Instructor/4-yrs USAF/ Liz: RN/ WBGO 2014 Vista 30T/ F-53/CHF/5-Star/Koni * Bella & Izzy * Golden /Cocker mix/ Louie The Cat* All Retired
TeJay is offline   Reply With Quote
Old 11-14-2019, 12:07 AM   #4
Ex Millwright / Army Vet
 
marjoa's Avatar


 
Join Date: Aug 2016
Location: FTers. We're all over the place.
Posts: 2,924
Quote:
Originally Posted by sullivb View Post
Checked to make sure cables were tight, all OK. Went back to try and start and it did.
Ah ha.

In checking cables you wiggled something and then it started. I suspect a loose/corroded connection or perhaps a bad ground somewhere or the ignition switch like Tejay suggested.
__________________
TEAM Martin & Joanie, FTers, RVM#181
2012 WGO Vista 35F, 5 ST, Toyo M122's/duallys, Centramatics (all around), TPMS, ScanGuage II, Safe T Plus, SS Rear Trac Bar, CHF (F/R), Koni FSD's, 2017 FORD Fiesta Toad, Escapees
Making Traveling, FTing and Our Motorhome "GREAT AGAIN".
marjoa is offline   Reply With Quote
Old 11-14-2019, 07:47 AM   #5
Senior Member
 
Ford Super Duty Owner
Join Date: Dec 2009
Location: Mcdonough, Ga.
Posts: 5,077
If we were troubleshooting this at our shop, we would first get a multimeter and check the battery cables. Put the probes on the cable ends and make sure you are not touching the battery posts. Try to start. If voltage is good, next shift the gear lever to neutral. If no start, go to the starter check the small wire for voltage when the key is turned to start. If everything checks ok you have a bad starter or solonoid.
__________________
1998 Pace Arrow 35 ft. F53 Ford V10 2012 Honda Civic toad
32 years mechanic at Delta Air Lines 15 year motorhome service manager. 3 popups....2 travel trailers....5 motorhomes....loved them all.
ga traveler is offline   Reply With Quote
Reply

Tags
f53, v10, winnebago



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 F53 Triton V10...changing engine air filter ualdriver Ford Motorhome Chassis Forum 20 04-21-2019 03:25 PM
F53 would not start using emergency start Unicorn Driver Damon 24 08-04-2017 09:04 AM
2011 F53 Triton V10 transmission fluid change ualdriver Ford Motorhome Chassis Forum 34 11-08-2015 06:11 PM
Ford F53 V10 will not start - Any ideas ? Markrving Ford Motorhome Chassis Forum 10 12-31-2013 05:25 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×