RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2014, 12:22 PM   #1
Senior Member
 
Monaco Owners Club
Ford Super Duty Owner
Join Date: May 2014
Location: Montréal, QC
Posts: 174
Was my F53 ECU "chipped"?

Hi gentlemen,

I bought a new to me 2006 Monaco, it has the Banks powerpac system, from header to exhaust tip, a k&n filter too. It is the Triton V10 30V with 5 speed auto.

When I cruise on the highway at 60mph for instance, if I press the tow/haul button, the tow/haul light on the dash become on, but the little light on the "shift bar" does not. Also I tought that when going in tow mode, the ECU only use 4 speed instead of 5, so I tought it would downshift, but it does not.

Is it a sign that the ECU was reprogrammed? I have an OBDII bluetooth module, can I check some info (mode 09) to know if it was chiped?

Thanks.
__________________

__________________
'94 Fleetwood Bounder 32H F53 (sold)
'06 Monaco Monarch 30PDD F53 ()
Magister54 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-25-2014, 04:00 PM   #2
Registered User
 
Join Date: Mar 2013
Posts: 1,919
On chassis that have the 5R110W transmission there is no light in the shifter lever. It only has the light on the instrument cluster. When tow/haul is activated all 5 forward speeds are still used. However you may noticed firmer upshifts at higher RPMs, shift points at higher RPMs and extra engine braking from downshift scheduling when slowing down.

As a side note it appears that the tow/haul button assembly has a light in it but I don't see any circuits to keep the light lit.
__________________

jamesrxx951 is offline   Reply With Quote
Old 06-26-2014, 06:51 AM   #3
Senior Member
 
Monaco Owners Club
Ford Super Duty Owner
Join Date: May 2014
Location: Montréal, QC
Posts: 174
Thanks for the answer! On my previous MH (F53 1994) I had the light in the shifter lever so I was wondering... And I thought I read somewhere that tow/haul only used 4 speed, I must have misunderstood something.

It's because I don't know if the previous owner had the ECU reprogrammed or not, in case I want to use 5startuner.
__________________
'94 Fleetwood Bounder 32H F53 (sold)
'06 Monaco Monarch 30PDD F53 ()
Magister54 is offline   Reply With Quote
Reply

Tags
f53



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with the '93 holiday rambler next question: p30 or f53 Cavecanum3 Class A Motorhome Discussions 8 07-28-2014 11:52 AM
Class IV Hitch on F53...tongue weight 700lbs. camaraderie Ford Motorhome Chassis Forum 10 06-20-2014 06:04 AM
1993 F53 Horns not working ARFFMAN Ford Motorhome Chassis Forum 10 05-18-2014 12:39 PM
F53 & Workhorse Chassis Wiper controller issue 94-Newmar Tiffin Owner's Forum 2 11-14-2013 07:21 AM
Trans ECU alarm brookra1 Allison Transmission Forum 6 01-09-2013 01:09 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.