RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Ford Motorhome Chassis Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2014, 04:16 AM   #1
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
Windsheld Wipers?

My 1990 Pace arrow windshield wipers have lost there place to park!! They come on and work but do not stop in proper location. Is this a linkage problem or motor or what exactly do I need to look at?????
__________________

homeless is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-23-2014, 04:44 AM   #2
Senior Member
 
Join Date: Jul 2014
Posts: 16,483
Look at the wiring, there should be a hot wire to the motor along with the switched wire. When you turn off the switch, the hot feed runs the motor until a switch inside the motor opens, at the park position.
__________________

twinboat is offline   Reply With Quote
Old 12-23-2014, 05:02 AM   #3
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
So this would be an internal motor issue?
homeless is offline   Reply With Quote
Old 12-23-2014, 05:07 AM   #4
Senior Member
 
Harley1994's Avatar


 
Monaco Owners Club
Vintage RV Owners Club
Nor'easters Club
Join Date: Aug 2014
Location: Upstate New York
Posts: 3,928
On most of the wipers that I have worked on IMO you will be putting on a new wiper motor, the park mechanism is internal.
__________________
Terry and Eleanor
79 32' AMF Skamper 5th Wheel Toy Hauler
93 Monaco Dynasty 325HP
Harley1994 is offline   Reply With Quote
Old 12-23-2014, 05:13 AM   #5
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
Quote:
Originally Posted by Harley1994 View Post
On most of the wipers that I have worked on IMO you will be putting on a new wiper motor, the park mechanism is internal.
Thank you
homeless is offline   Reply With Quote
Old 12-23-2014, 05:51 AM   #6
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
While I have your attention can you tell me where to find such a motor?
homeless is offline   Reply With Quote
Old 12-23-2014, 06:00 AM   #7
Senior Member
 
Join Date: Jul 2014
Posts: 16,483
It`s only an internal issue if there is power to the motor, when the switch is off. I have seen loose connections cause your problem. Better to check for free then spend for nothing.
twinboat is offline   Reply With Quote
Old 12-23-2014, 06:20 AM   #8
Senior Member
 
Ford Super Duty Owner
Join Date: Jan 2011
Location: Lowell, Arkansas
Posts: 5,760
The motor will be available at a lot of aftermarket suppliers. Getting the correct one may be an issue. If you take it off and to a parts house they may be able to locate it more easily.

The wiper stuff on a MH is one of those items that is between the chassis and coach manufacturer. It's kind of like the engine heat and A/C system. You really need the engine to supply a compressor mount and drive belt and the coolant for them to work.

We are your neighbors (AR) just to the south of you and have been by Colaw's many, many times in our travels. They are one of the largest RV suppliers of used RV parts and they are over by Springfield I'd give them a call. Because of the age of your RV that would be my first call. I'm sure they can at least point you in the right direction. Also because they get a lot of calls like yours they may have a supplier of new or rebuilt units.

TeJay
__________________
TeJay Auto Instructor/4-yrs USAF/ Liz: RN/ WBGO 2014 Vista 30T/ F-53/CHF/5-Star/Koni * Bella & Izzy * Golden /Cocker mix/ Louie The Cat* All Retired
TeJay is offline   Reply With Quote
Old 12-23-2014, 10:33 PM   #9
Senior Member
 
Nick-B's Avatar
 
Forest River Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Location: Vaughn, WA
Posts: 1,398
It might be that the nut holding the wiper linkage in place has gotten loose. Check the simple things first before spending money.
__________________
Nick
1995 Coachmen Santara 360MB 36' w/slide.
Ford F53/460 chassis, 1997 Jeep Grand Cherokee "toad"
Nick-B is offline   Reply With Quote
Old 12-24-2014, 05:12 AM   #10
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
Today it seems to be working ok. I don't usually drive in the rain but this week we are trying to get south to warmer areas. And today they are working ok. So we are good for now. Maybe the wet weather made some wiring issues, but thanks for the tips and suggestions.
__________________

homeless is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wipers will not turn off azscooter Winnebago Industries Owner's Forum 4 10-18-2014 11:59 AM
Wipers for a 1991 Holiday Rambler Pexring Class C Motorhome Discussions 4 08-10-2014 11:43 AM
Windshield Wipers Inop djdobbins1 Alpine Coach Owner's Forum 1 07-18-2014 06:25 PM
Wipers not returning back to center 2000 Southwind JWLSC Fleetwood Owner's Forum 3 01-09-2014 12:18 PM
Windsheild wipers stopping on wrong side dunkonu23 Winnebago Industries Owner's Forum 8 06-08-2013 10:53 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.