Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vendor Spotlight (Deals, Announcements & More)
Click Here to Login

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2012, 07:10 PM   #449
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Ron, you need one of these ] after the first [quote. You still have about 55 minutes to "edit" your post. Hint - hint.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-09-2012, 07:56 PM   #450
Senior Member
 
4Knights's Avatar
 
Oklahoma Boomers Club
Fleetwood Owners Club
Join Date: Jan 2011
Posts: 1,796
Quote:
Originally Posted by Dunner
Ron, you need one of these ] after the first [quote. You still have about 55 minutes to "edit" your post. Hint - hint.
I tried no luck- doesn't work unless no one posts after you. Unless its just an IPad thing.
Now I'm going to go to the Dairy farm down the road and ask for a cow magnet! I swear if they laugh at me I will send you a box of cow freshener straight from the pasture!
__________________

__________________
Ron & Wendy-Kansas
94 Pace Arrow 34 ft
25 yr Army retired 2006
4Knights is offline   Reply With Quote
Old 07-09-2012, 08:10 PM   #451
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
If the hay bales they use are held together with twine instead of bailing wire, they may not use the magnets anymore. They should still know about them and may even have some.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 08-19-2012, 07:51 PM   #452
Member
 
Keitha's Avatar
 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2010
Location: NNY
Posts: 82
Any live stock supply store should have the magnets.
We used a livestock pill pusher to insert them, as well as meds.
Balling Bolus Pill Gun Pusher Equine Cattle Cow Medication Ss Vinyl Head 1' - Pets - Shopping.com


I have a couple magnets around.
I also like the magnet parts cups.

Keith
__________________
Keitha is offline   Reply With Quote
Old 08-21-2012, 02:21 PM   #453
Junior Member
 
BarbOD's Avatar
 
Monaco Owners Club
Winnebago Owners Club
Join Date: Jul 2012
Location: Nebraska
Posts: 25
Ordered my 507 system today. Looking forward to being "protected" and informed as I go down the road.
__________________
Barb
2003 Itasca Sunova 30B
BarbOD is offline   Reply With Quote
Old 09-05-2012, 07:26 AM   #454
Senior Member
 
pcurt23's Avatar
 
Join Date: Apr 2010
Posts: 1,255
I have recently installed a TST (August 2012) system on my 2007 Bounder. They worked fine for our first trip but in the last two weeks I have had false alarms on two tires. And a faulty reading on one tire ( displayed 88 lbs through the sensor while the actual pressure was 115 at the valve stem The 115 lbs was courtesy of Cummings bridgeway). I bought the TST because of the pass through sensor but I have had to remove them just the same as my Dorian system because my $100. air chuck will not fasten on the stem. It will not fasten on the flow through stem.
__________________
Pcurt
__________________
Pcurt
2007 Fleetwood Bounder 38V
pcurt23 is offline   Reply With Quote
Old 09-05-2012, 07:55 AM   #455
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I had a false high temp alarm on my 507. I powered it down/up and it has been fine since.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-05-2012, 09:26 AM   #456
Senior Member
 
Sky_Boss's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 5,969
I don't know if this has any bearing on the false tire pressure but...

I recall reading an item regarding TPMS not getting tire pressure readings. The article said to consider backing out the valve core a little bit to ensure the TPMS engages the air release of the core. I think they said that backing out the core about 1/4 turn at a time and testing was recommended until the TPMS showed pressure. If I also recall correctly, this was related to the TPMS not showing any pressure. I suppose it could be possible that a TPMS showing less than actual PSI might also benefit from trying this but that would be purely a guess.

Of course, this would only apply to externally mounted sensors.
__________________
Don, Sandee & GSD Zeus. Gardian for GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
Sky_Boss is offline   Reply With Quote
Old 09-05-2012, 09:47 AM   #457
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,150
Love my system. It has saved at least one tire already. But there may be a glitch in the system. Maybe glitch is the wrong word.

After your system is operating on all 10, what happens when a sensor stops transmitting for unk reasons. Will the system alarm after so many minutes of not transmitting?? I don't think so. The display continues to show the last transmitted pressure. The best way to check for this on the road, I feel, is watching the temps. The temps always change a little so if they change you know the transmitter is working.

I found this out one day when I disconnected the toad and my wife drove out of the park. Even though miles away the display continued to show the last transmitted pressures. There were no alarms. When she came back an hour later the displays merely updated so there appears to be no alarm when a sensors fails to transmitt.
__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Old 09-05-2012, 10:01 AM   #458
Senior Member
 
Sky_Boss's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 5,969
Quote:
Originally Posted by greystroke View Post
Love my system. It has saved at least one tire already. But there may be a glitch in the system. Maybe glitch is the wrong word.

After your system is operating on all 10, what happens when a sensor stops transmitting for unk reasons. Will the system alarm after so many minutes of not transmitting?? I don't think so. The display continues to show the last transmitted pressure. The best way to check for this on the road, I feel, is watching the temps. The temps always change a little so if they change you know the transmitter is working....
The TST 507 system I have will not show any tire pressure or temperature information when it looses connection with a sensor and will beep forever each time it checks the tire with a lost connection. I have had that happen 4 times. In all 4 cases I simply shut the monitor off (which killed the alarm) and restarted it. The system then reconnected to all tires. All 4 times I lost the left side outer. I will install a repeater this winter in preparation for adding a toad and 4 more sensors.
__________________
Don, Sandee & GSD Zeus. Gardian for GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
Sky_Boss is offline   Reply With Quote
Old 09-05-2012, 10:52 AM   #459
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,150
Quote:
Originally Posted by athuddriver View Post
The TST 507 system I have will not show any tire pressure or temperature information when it looses connection with a sensor and will beep forever each time it checks the tire with a lost connection. I have had that happen 4 times. In all 4 cases I simply shut the monitor off (which killed the alarm) and restarted it. The system then reconnected to all tires. All 4 times I lost the left side outer. I will install a repeater this winter in preparation for adding a toad and 4 more sensors.
Obviously mine is not working that way. If my toad leaves the campsite it will continue to display last known pressures. So maybe I have a malfunction based on your post. Since the transmitters transmitt every 5 minutes, how long does it take your alarm to go off.

Has anybody else discovered this?
__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Old 09-05-2012, 11:22 AM   #460
Senior Member
 
Sky_Boss's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 5,969
Quote:
Originally Posted by greystroke View Post
Obviously mine is not working that way. If my toad leaves the campsite it will continue to display last known pressures. So maybe I have a malfunction based on your post. Since the transmitters transmitt every 5 minutes, how long does it take your alarm to go off.

Has anybody else discovered this?
HMMMM

I'm not sure about that 5 minute thing. My monitor cycles through all sensors and it takes about 30 seconds (about 5 seconds per tire) to scan all 6 sensors. I suppose it is possible that the sensors only update every 5 minutes but I am not aware of any documentation that supports that.

It wouldn't make any sense to have the system tell you of a flat/blow out 5 minutes after it occurred.
__________________
Don, Sandee & GSD Zeus. Gardian for GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
Sky_Boss is offline   Reply With Quote
Old 09-05-2012, 11:34 AM   #461
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
For immediate or a certain % of loss or gain, it alarms almost immediately. If I take a sensor off, it beeps within seconds. I think it does only transmit regular data every 5-10 minutes though. A loss of signal makes that tire go blank. Not sure if it alarms, but I think so.

If you disconnect your toad, you can disable the toad alarm by pressing certain buttons at the same time.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-05-2012, 11:54 AM   #462
Senior Member
 
Sky_Boss's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 5,969
Quote:
Originally Posted by Dunner View Post
For immediate or a certain % of loss or gain, it alarms almost immediately. If I take a sensor off, it beeps within seconds. I think it does only transmit regular data every 5-10 minutes though. A loss of signal makes that tire go blank. Not sure if it alarms, but I think so.

If you disconnect your toad, you can disable the toad alarm by pressing certain buttons at the same time.
That all makes sense to me. When I say "alarm" I mean it gives a single BEEP as it scans over a sensor that has gone MIA.

I would think that driving the toad away would cause 4 sensors to beep for each toad tire sensor and data to disappear.
__________________

__________________
Don, Sandee & GSD Zeus. Gardian for GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
Sky_Boss is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
rlsharpe45
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Amigos. Coming To A Campground Near You! Lug_Nut Newmar Owner's Forum 2040 07-03-2017 09:54 AM
TPMS General Questions AFChap MH-General Discussions & Problems 13 03-10-2011 11:49 AM
TST Comes Through Again Theberrys National RV Owner's Forum 2 12-23-2009 05:27 AM
My TST TPMS Paid for it's self today! Theberrys National RV Owner's Forum 2 12-17-2009 08:14 PM
TST TPMS Question Dalsn1 MH-General Discussions & Problems 11 08-18-2009 05:56 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.