Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vendor Spotlight (Deals, Announcements & More)
Click Here to Login

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2014, 09:23 AM   #911
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,939
Quote:
Originally Posted by GoodbyeCalif View Post
All set with my TST 507. Installed new tires and internal sensors on my 40ft 5th wheel by Less Schwab. Can't afford to get sensors for my dually at this time, but my main concern was my 5th wheel..
Sounds like a sensible plan.
__________________

__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-22-2014, 06:45 PM   #912
Senior Member
 
Clayobx's Avatar


 
Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,116
Just left the National rally at Myrtle Beach. I can't thank Mike enough for solving my issue with the inside duals not reading. He climbed under my bus with a broken hand I might add, solved the issue and thanked me as he drove away. Great company!!
__________________

__________________
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline  
Old 09-28-2014, 12:47 PM   #913
Senior Member
 
mike brez's Avatar
 
Join Date: May 2005
Location: Milford,CT.
Posts: 1,357
I'm only running with four of mine right now. Short of removing tires any ideas on installing the monitors on stem.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	67
Size:	164.8 KB
ID:	75233  
__________________
1998 36ft Country Coach Magna #5499
Gillig chassis with a Detroit series 40
2002 F250 CC 7.3 PSD
mike brez is offline  
Old 09-28-2014, 04:24 PM   #914
Senior Member
 
jarwiebe's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Jul 2012
Location: Manitoba, Canada
Posts: 312
I use a 180 degree valve stem extender which works well for my flow through sensors.
__________________
Jake
2005 DSDP 4024, Cummins ISL 370, Spartan MM Chassis / 2007 Jeep Liberty, Blue Ox Base Plate, Aventa LX Tow Bar, RVI 2 Brakes / 1996 Mariah Shabah Z210 - 5.7L Alpha 1 Gen 2
jarwiebe is offline  
Old 09-28-2014, 05:40 PM   #915
Senior Member
 
caninecop's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Dec 2009
Posts: 251
Quote:
Originally Posted by Clayobx View Post
Just left the National rally at Myrtle Beach. I can't thank Mike enough for solving my issue with the inside duals not reading. He climbed under my bus with a broken hand I might add, solved the issue and thanked me as he drove away. Great company
Clay what did Mike do to solve your problem with the inside duals? It might help someone else with the same problem. :thumb
__________________
caninecop is offline  
Old 09-29-2014, 08:20 AM   #916
Senior Member
 
Clayobx's Avatar


 
Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,116
The issue with our inside duals= the sensors would not read with the original Spartan valve extensions, I was directed to another type of extenders, they also did not work. Mike simply removed the valve extenders on the inside duals, their was ample room to attach the flow thru 507's and with my Milton air chuck I can inflate thru the outside dual rim. They work perfectly and the only hassle is taking off the valve cover to inflate but it's very doable. Hope this helps as most inside duals with 22.5 size tires will accommodate this installation.
__________________
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline  
Old 09-30-2014, 07:50 AM   #917
Senior Member
 
caninecop's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Dec 2009
Posts: 251
Quote:
Originally Posted by Clayobx View Post
The issue with our inside duals= the sensors would not read with the original Spartan valve extensions, I was directed to another type of extenders, they also did not work. Mike simply removed the valve extenders on the inside duals, their was ample room to attach the flow thru 507's and with my Milton air chuck I can inflate thru the outside dual rim. They work perfectly and the only hassle is taking off the valve cover to inflate but it's very doable. Hope this helps as most inside duals with 22.5 size tires will accommodate this installation.
Clay thanks for the information, I have the 507 flow thru and the same problem with my inside duals, I will see if it works on mine.
__________________
caninecop is offline  
Old 09-30-2014, 08:45 AM   #918
Senior Member
 
lass's Avatar
 
Join Date: Sep 2012
Location: Tarpon Springs, Fl.
Posts: 878
The inner duals seem to be a major problem for a lot of us and I had the same issues of not registering pressures. My issue was the Freightliner Haltech stems where the valve core was on the low end of tolerance and had to be replaced because they didn't make proper contact.

Replaced the cores and the 507's have worked since.

My latest issue is that the inners read 5 psi higher than the outer. Could it relate to the outer aluminum wheels vs. the inner steel wheels?
__________________
2013 Newmar Ventana 3434
2017 Jeep GC Summit
lass is online now  
Old 09-30-2014, 01:32 PM   #919
Junior Member
 
GoodbyeCalif's Avatar
 
Join Date: Nov 2011
Posts: 22
Just traveled from Brigham City UT to Portland OR with my new Maxxis M8008 tires and new TST internal sensors on my 40ft 5th wheel, repeater installed in front cabinet and had a wonderful and safe trip. Very much unlike my trip from Portland to Brigham City where I had 3 tires go bad on me. Was able to monitor my RV tires all the way back and felt safe. Thanks Dan, Mike and the rest at TST.
__________________
MSgt, USAF, Retired + 1 Spouse (can't handle any more)
2006 Chevy Silverado 3500HD Dually
2013 Open Range 386FLR
GoodbyeCalif is offline  
Old 09-30-2014, 06:33 PM   #920
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,787
I have had the 510 system for several years and I have been very happy with the system. I have had to replace some sensors but I believe that is normal for the time. I purchased a couple of rebuilt sensors and one needs the little O-ring replaced. I have never had to change one. I have some spares that Dan gave me when I purchased my system. If anyone has changed an O-ring how do you get the old one out? I was thinking of a small screw driver or a crochet hook. Thanks in advance for your reply;

Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline  
Old 10-01-2014, 09:03 AM   #921
Registered User
 
Monaco Owners Club
Join Date: Apr 2012
Posts: 275
TST

Quote:
Originally Posted by mike brez View Post
I'm only running with four of mine right now. Short of removing tires any ideas on installing the monitors on stem.
Maybe some valve extensions that brings both stems back to the hub?
Thanks
Mike Benson
__________________
TST System is offline  
Old 10-01-2014, 09:04 AM   #922
Registered User
 
Monaco Owners Club
Join Date: Apr 2012
Posts: 275
Quote:
Originally Posted by caninecop View Post
Clay thanks for the information, I have the 507 flow thru and the same problem with my inside duals, I will see if it works on mine.
Call me with any questions you may have
Thanks,
Mike Benson
TST
__________________
TST System is offline  
Old 10-01-2014, 10:54 AM   #923
Senior Member
 
Gordon Dewald's Avatar
 
Winnebago Owners Club
Join Date: Mar 2014
Posts: 10,123
I am a convert and staunch supporter of TPMS regardless of brands. We put a system on at the dealers. Within 4,000 miles we picked up a nail in the tag. We would have ruined a tire except for the losing air warning of the TPMS. We were able to get divert to a local town where we had the tire repaired. Without the system warning we would have driven another 500 miles before stopping for the night.
__________________
Gordon and Janet
Tour 42QD/inTech Stacker
Gordon Dewald is offline  
Old 10-04-2014, 10:31 AM   #924
Senior Member
 
wingnut60's Avatar
 
Join Date: Aug 2004
Location: Wherever the Suites is
Posts: 2,982
mike brez,
The stems are rotatable 360d if needed--perhaps that would position the stem where you can install the sensor? That is what I did with the outers on my 450--inners I have a 4" fiberglass extension that is working very well.
Just realized you have a MH? Maybe the stems don't rotate, don't know.

Joe
__________________

__________________
'15 38RSSA Mobile Suites
'05 36TK3 Mobile Suites--retired but not forgotten
'17 F450--trying one more Ford
'09 F450--died, replaced with '10--retired
wingnut60 is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Amigos. Coming To A Campground Near You! Lug_Nut Newmar Owner's Forum 2098 Yesterday 09:15 PM
TPMS General Questions AFChap MH-General Discussions & Problems 13 03-10-2011 12:49 PM
TST Comes Through Again Theberrys National RV Owner's Forum 2 12-23-2009 06:27 AM
My TST TPMS Paid for it's self today! Theberrys National RV Owner's Forum 2 12-17-2009 09:14 PM
TST TPMS Question Dalsn1 MH-General Discussions & Problems 11 08-18-2009 06:56 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.