Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-09-2016, 10:50 PM   #15
Senior Member
 
slemnah's Avatar
 
Join Date: Jan 2011
Location: Santa Clarita, CA
Posts: 763
Richard, the little box was ok, this was the control board with all the lights that was replaced. Went to use it last weekend and the rear thermostat wouldn't turn it on. Found one of the plugs wasn't latched correctly.
Steve
__________________

__________________
slemnah is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-10-2016, 05:36 AM   #16
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
Got it, thanks! My Aqua-Hot model doesn't have that board therefore I didn't think about a control board versus the control box.

I have the 431/12 model which replaced my older failed AHE-100-02S unit.

Dr4Film ----- Richard
__________________

__________________
Dr4Film is offline   Reply With Quote
Old 09-20-2016, 04:16 PM   #17
Junior Member
 
Join Date: Jul 2014
Posts: 6
Considering you were boon docking it is likely your initial problem may have been a low battery issue. After taking it out and changing the nozzle it is very possible the igniters got bumped and are not gapped properly ( as it is a very specific gap) there should be a gapping tool on the side of the burner to set the igniters. Also when changing the nozzle it is good practice to tighten it down loosen it up tighten it back down in order to get a good deal between the nozzle stand and the nozzle. (Help the metals mesh together better.


Aqua Hot, Webasto, Oasis specialist -
__________________

__________________
HHS Darin H. is offline   Reply With Quote
Reply

Tags
ems, problems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Aqua Hot--not hot srx-6 MH-General Discussions & Problems 21 03-04-2010 04:58 PM
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 06:25 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.