Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2016, 03:32 PM   #1
Junior Member
 
Join Date: Mar 2011
Posts: 15
1999 Pace Arrow Electrical

in my RV I have a microwave that is not working Well the microwave is working but is not getting any power I have checked all the fuses and breakers and fuses are good and breakers seem to be good everything around it work fine. I have pulled the microwave out and the plug has no power with a tester in the socket I have nothing on the wire it kind of has power. Dose anyone know if this is on it's own breaker or is it tied into others.

All answers appreciated

Thank you
Scott S
__________________

__________________
swaycool is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-22-2016, 03:41 PM   #2
Senior Member
 
Join Date: Sep 2016
Posts: 184
did you check and see if your gfi plug has tripped?
__________________

__________________
steppinstone is offline   Reply With Quote
Old 09-26-2016, 09:36 AM   #3
Junior Member
 
Join Date: Mar 2011
Posts: 15
Quote:
Originally Posted by steppinstone View Post
did you check and see if your gfi plug has tripped?
Yes I did and also checked the power to it as well
__________________
swaycool is offline   Reply With Quote
Old 09-26-2016, 09:48 AM   #4
Senior Member
 
Bilgerat's Avatar
 
Ford Super Duty Owner
Join Date: Jun 2014
Location: Williamston NC, West Bound 8-17
Posts: 309
Send a message via AIM to Bilgerat
On my PA on the left side of the oven door, I have a switch , up is microwave, down is washer/dryer.
Be warned that a previous owner labeled the switch, if someone did not label yours it will be a white switch box. .

This is how I discovered the problem of no pwr to microwave.
Hope this helps.
__________________
Bilgerat: Chuck, Kassie, Freddie, Lady, Prince, Smokey, Merlin
2000 Pace Arrow Vision 36', V-10, Banks, Onan 5500, Blue Ox, 2014 Forester, SKP 130599, FT'ing 2+Yrs.
Bilgerat is offline   Reply With Quote
Old 09-26-2016, 02:48 PM   #5
Junior Member
 
Join Date: Mar 2011
Posts: 15
Quote:
Originally Posted by Bilgerat View Post
On my PA on the left side of the oven door, I have a switch , up is microwave, down is washer/dryer.
Be warned that a previous owner labeled the switch, if someone did not label yours it will be a white switch box. .

This is how I discovered the problem of no pwr to microwave.
Hope this helps.
I know exactly the switch you our talking about I did not checked that would be grate if that is it Thank you.
__________________
swaycool is offline   Reply With Quote
Reply

Tags
ace, electrical, pace arrow



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Type of chassis under Pace Arrow 1999 mrdubea Class A Motorhome Discussions 1 06-17-2012 09:25 PM
1999 Pace Arrow waterpump problem. mjfling Fleetwood Products Owner's Forum 3 04-06-2011 11:17 PM
#2 1999 Pace Arrow Vision 37' RangerPaulS Fleetwood Products Owner's Forum 8 10-18-2010 12:51 PM
#1 1999 Pace Arrow Vision 37' RangerPaulS Fleetwood Products Owner's Forum 1 08-27-2010 09:48 PM
1999 Pace Arrow rear end dropping off chassis MoHoGuy Fleetwood Products Owner's Forum 2 05-07-2008 01:50 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.