Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2012, 08:05 PM   #1
Junior Member
 
Join Date: Jun 2011
Posts: 24
454 using oil /smoking help

Hello all
i have 84 coachman 454 92000 miles ,bought used . We took it camping this past weekend ,60 miles away -used full quart of 15w 40 rotella oil .i put quart in at campground ,drove home ,same amount low . I have done the following,new felpro vavle seals ,adjusted vavles ,changed oil ,15w 40 rotella,plus lucas oil treatment ,2 quart filter , new pvc vavle and hose , new hose from air cleaner to opposte vavle cover to make closed pvc system .new wires,plugs,dist cap,rotor , fuel tank unit,and sender ,new gas lines ,etc. When i changed plugs very little oil on 3 on drivers side ,rest clean . I would like to get few opinions , ideas , pull intake ,heads -get heads checked-vavle guides??smokes hardly none,very very little until you let off ,then smokes like crazy ,beleive sucking oil by guides .
__________________

__________________
84coachman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-31-2012, 08:44 PM   #2
Senior Member
 
Join Date: Feb 2011
Location: Snowbird - Waterford Mi and Citrus Springs Fl.
Posts: 3,608
It's smoking when you let off even after you replace the valve seals? if so, I'd have to agree with you on the guides.

Have you run a compression check yet?
__________________

__________________
1997 37' HR Endeavor, 275hp Cat, Freightliner
03 CR-V Blue Ox, Ready Brake
ahicks is offline   Reply With Quote
Old 05-31-2012, 08:53 PM   #3
Senior Member
 
Kuppajoe's Avatar
 
Entegra Owners Club
Join Date: Aug 2011
Location: Apopka, FL currently
Posts: 214
I would also amen valve guide replacement.
__________________
Kuppajoe
2013 Entegra Aspire DLQ
Fulltimers w/o roots
Kuppajoe is offline   Reply With Quote
Old 06-01-2012, 05:16 AM   #4
Junior Member
 
Join Date: Jun 2011
Posts: 24
454 using oil /smokes bad when let off gas

hello all
thanks for replies,yes smokes worse after vavle stem replacement when you let off gas ,and when you really get own it .i just cant fiqure that much oil is being used in 60 miles ,a whole quart . i have looked everwhere for leak ,wet places for oil .i will do compression test , then start pulling intake /heads ,etc,hope not to find hole/crack in piston ,then rebuild it or replace engine ,thats a big job in a motorhome .
thanks
__________________
84coachman is offline   Reply With Quote
Old 06-01-2012, 05:52 AM   #5
Senior Member
 
wb7auk's Avatar
 
National RV Owners Club
Join Date: Feb 2012
Location: Spokane Valley, Wa
Posts: 1,987
A compression test will tell you a lot but I agree valve guides however it could be
intake leak to tappet galley or hole in piston also.
__________________
Art
1999 Trade Winds 7371 Cat 3126B w/current upgrades
1990 D 250 Dodge Ram Cummins Turbo
wb7auk is offline   Reply With Quote
Old 06-01-2012, 10:57 PM   #6
Senior Member
 
sc3283's Avatar
 
Join Date: Aug 2011
Posts: 1,126
84coach. It does sound as if you have a valve guide wear situation BUT
how much oil are you putting in the engine on a change?
I and my family have used 454s for decades...and everyone has used about a quart per 1000 miles, especially if pulling a load. All have taken 5 or 6 qts on a change with a filter. All of the engines I speak of have been in passenger cars, PU trucks and 2 motorhomes.

If your overfilling the crankcase, that could cause what seems excessive use and some smoking. Beings you have bought used...you never know what previous owner may have done with the dipstick
__________________
96 Dynasty 36' that does NOT wander, thanks to RuppParts.com and their superior "poly" suspension bushings
sc3283 is offline   Reply With Quote
Old 06-02-2012, 07:03 AM   #7
Senior Member
 
Patrol 65's Avatar
 
Join Date: Oct 2011
Location: Charleston, SC
Posts: 314
Are you using Rotella conventional oil or synthetic?
__________________
Nathan and Linda, 2000 Winnebago Chieftain 35U, F53 Chassis, Banks Power Pack
Patrol 65 is offline   Reply With Quote
Old 06-02-2012, 08:27 PM   #8
Senior Member
 
BA-in-Mich's Avatar
 
Join Date: Apr 2011
Posts: 472
One thing about Lucas oil treatment, it has a tenacity to foam up. The little gear demo that they have if you turn it somewhat vigorously you can see that happen . Check out....... bobistheoilguy.com
__________________
1990 28' Georgie Boy, 454, 4bbl, Thorley Headers, Recurved Distributor, 8.75 mpg. RVM 76
BA-in-Mich is offline   Reply With Quote
Old 06-18-2012, 07:36 PM   #9
Junior Member
 
Join Date: Jun 2011
Posts: 24
454 using lots oil update fouled plug compression test help !!

Quote:
Originally Posted by wb7auk View Post
a compression test will tell you a lot but i agree valve guides however it could be
intake leak to tappet galley or hole in piston also.
hello
i just got through with compression test , all cyclinders had 150 to 160 , 1 cyclinder had 175 and plug coated with oil and black grit , surpised it wasnt missing , the rest where real clean , no carbon , no oil , little white .i pulled vavle cover , looked at vavle seals with flashlight , still on head and in position . So whats next ?pulled heads, intake , see if piston cracked -hole in it ,bad scare on cyclinder wall ? Any advice ?
Thanks
__________________
84coachman is offline   Reply With Quote
Old 06-18-2012, 07:50 PM   #10
Registered User
 
Iron Man's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Posts: 1,051
Quote:
Originally Posted by 84coachman View Post
hello
i just got through with compression test , all cyclinders had 150 to 160 , 1 cyclinder had 175 and plug coated with oil and black grit , surpised it wasnt missing , the rest where real clean , no carbon , no oil , little white .i pulled vavle cover , looked at vavle seals with flashlight , still on head and in position . So whats next ?pulled heads, intake , see if piston cracked -hole in it ,bad scare on cyclinder wall ? Any advice ?
Thanks

Good compression so I would rule out rings and pistons and valve seats. Take the heads and have them reworked or if inclined replace them with a good quality aluminum heads.
__________________
John, Pam, Nicholas, Aria
NKK 16073L
2007 Essex 4502
2015 GMC Seirra
Iron Man is offline   Reply With Quote
Old 06-18-2012, 07:55 PM   #11
Junior Member
 
Join Date: Jun 2011
Posts: 24
454 using lots oil update fouled plug compression test help !!

Hello
i just done comprssion test , all cyclinders 150 to 160 , 1 cyclinder was 170 , plug was coated in oil , lots of carbon buildup ,surprised it was firing .the rest of plugs where clean ,no oil at all, no carbon , little white .so i have problem with oil ring on piston ?cracked intake ?cracked or hole in piston ?
Any suggestions /advice greatly appreaciated.
Thanks
__________________
84coachman is offline   Reply With Quote
Old 06-19-2012, 12:15 AM   #12
Senior Member
 
sc3283's Avatar
 
Join Date: Aug 2011
Posts: 1,126
How much oil are you putting in the engine?
What weight oil?
Is engine running hot or hotter than normal?

any of the above 3 can cause oil useage...and rebuilding the cyl heads will NOT fix any of these above
__________________
96 Dynasty 36' that does NOT wander, thanks to RuppParts.com and their superior "poly" suspension bushings
sc3283 is offline   Reply With Quote
Old 06-19-2012, 05:12 AM   #13
Junior Member
 
Join Date: Jun 2011
Posts: 24
454 using lots oil update fouled plug compression test help !!

hello
i put 7 quarts of rotella 15 w 40 convectional oil and one bottle of lucas oil treatment , 8 quarts total . i am using the large 2 quart oil filter ,dip stick showing exactlty full mark after letting it sit for hour or so . the 454 is running temp is 190 to 200 degress , installed new guages soon as got it , didnt trust electric type .the oil pressure is 60 cold , 45 hot idling . when i installed vavle seals and adjusted vavles plenty of oil on top of head and heads very clean , no sludge or build up .i dont understand how oil is getting in 1 cyclinder so bad .
thanks for any help
__________________
84coachman is offline   Reply With Quote
Old 06-19-2012, 05:17 AM   #14
Junior Member
 
Join Date: Jun 2011
Posts: 24
Quote:
Originally Posted by sc3283 View Post
How much oil are you putting in the engine?
What weight oil?
Is engine running hot or hotter than normal?

any of the above 3 can cause oil useage...and rebuilding the cyl heads will NOT fix any of these above
hello
i am using rotella 15 40 convectional oil 7 quarts/plus bottle lucas oil 1 quart
using 2 quart filter ,dip stick showing exactly full after sitting hour
temp is staying at 190 to 200 degrees
thanks
__________________

__________________
84coachman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.