Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 07-17-2016, 09:51 AM   #1
Junior Member
Join Date: Mar 2015
Posts: 4
97 Bounder AC problems

I've got a 97 Bounder with 2 air conditioners and 30 amp power.
It's my understanding that the Intellitec Climate Control System cycles the acs on and off so they share the power.
The Intellitec power on light comes on for both but the front ac never comes on.
I located the control box for the Intellitec and tried switching from front to rear ac but only get the rear ac to come on from there too.
If I'm on generator, both acs work great.
Is there a fuse that could be causing the problem? Or am I overlooking something?

Jegstrup is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-17-2016, 12:15 PM   #2
Senior Member
Join Date: Jan 2015
Location: Arizona
Posts: 487
Blog Entries: 6
I had a '99 Bounder for several years with a similar issue. As I recall there was a test switch located separate, but near the Intellitech board, that allow me to go manual to test the system. Both were located above the fridge alongside the DC fuses and AC breakers. Both of these items were separate from the thermostat board located in the Kitchen/dinning area. Hope this helps, it has been awhile since I had that coach.

MADP, Jeep, Blue Ox, SMI AFO, Solar: 900w/672a, Amish cooling unit, Lifetime: SKP & Days End
ByeTheWay is offline   Reply With Quote
Old 07-17-2016, 06:43 PM   #3
Junior Member
Join Date: Mar 2015
Posts: 4
I've checked that control and the rear ac works fine with that switch, but not the front
Jegstrup is offline   Reply With Quote
Old 07-18-2016, 07:21 PM   #4
Junior Member
Join Date: Aug 2015
Location: Where I park
Posts: 7
Sounds like the problems I had with my 97. Had it checked several times with tecksand changed boards and boxes. Only 1 air will run on 30 amp at a time. It tried to cycle a couple of times but never worked well without tripping the breaker. We finally used the front with a fan to blow air into the back and vice versa when in the front. So loud. Good luck, that system never worked well for me.
GBDTN is offline   Reply With Quote
Old 07-19-2016, 12:51 AM   #5
Junior Member
Join Date: Mar 2015
Posts: 4
In mine, only the rear will work on shore power. Front will not work at all.
Turn on gen and either or both work
Jegstrup is offline   Reply With Quote
Old 07-22-2016, 02:45 PM   #6
Junior Member
Join Date: Mar 2015
Posts: 4
I found an Intellitec owners manual online.
This shows the 97 Bounder with a 5 KW gen doesn't have the front AC powered when on shore power. It is only powered by generator.
The Bounder with a 4 KW gen has both ACs powered by shore power AND gen.
Based on this, it looks like I can only run rear AC when on shore power or both on gen power.

Jegstrup is offline   Reply With Quote

bounder, ems, problems

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: 2017 Bounder Experience aero77 Fleetwood Products Owner's Forum 26 08-05-2016 05:37 AM
Bounder: Bounder and Bounder Classic Galena Fleetwood Products Owner's Forum 16 03-12-2015 09:47 AM
Bounder: Guess there's no Bounder problems! The General Fleetwood Products Owner's Forum 8 09-02-2011 09:24 PM
Bounder: 2007 Bounder Fueling Problems gregorys50325 Fleetwood Products Owner's Forum 5 01-09-2009 04:45 AM
Bounder: 2005 Bounder Electrical Problems/Questions GerryB54 Fleetwood Products Owner's Forum 8 09-03-2007 06:30 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.