RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2016, 09:28 PM   #1
Member
 
Country Coach Owners Club
Join Date: Jun 2010
Posts: 39
ABS Light

Had the rear axle seal changed and when completed I had an ABS light staying on. It was thought the wire was pinched when they did the seal job, so a new sensor cable was ordered from Country Coach Winnebago. It took all day to take apart the whole seal and drop disk brake assembly and remove back plate to install the new sensor. Major job.
Unit has disk brakes on this model which made sensor installation harder.

Problem still exists showing on silverleaf " 4 8 1 sensor axle2-R slip". They have tried resetting with no luck.

Not sure what code was showing before because they told me it was showing a code, so I didn't pay attention.

Any ideas?

2008 Country Coach Allure 37 Sunset
__________________

turbine52 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-04-2016, 09:45 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 15,138
Did they re-set the distance between the wheel sensor and tone ring?
I don't know what brand ABS system you have, but this Meritor/Wabco pdf
will give you an idea of what to look for and complete troubleshooting and service information.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG retired;Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is online now   Reply With Quote
Old 11-06-2016, 06:47 PM   #3
Senior Member
 
Join Date: Jun 2016
Location: Nine Mile Falls WA / Arizona City AZ
Posts: 785
On all the units I've worked on... the sensor is preset with a plastic casting and I've not been able to set the sensor to tone ring distance but will go and look at the Wabco unit... I've not worked on one.... in most cases I've seen that the sensor wires just fatigue out from the axle moving up/down or left/right if on the front wheel...

On those ABS systems that just tell you, that you have a bad sensor... I've found the bad one in 2 ways... wiggle the cable and the light will flash (only some units) and on others I've been able to ohm out the cable... and usually the bad one a huge ohm meter reading from any of the others....

Most are secured with a simple allen head cap screw.. but in some cases you have to remove the tire, caliper, hub... lots of stuff to just get to the cap screw and pull the sensor.... Its a real project on some units... BTW - make sure you replace the cable in the same brackets to keep it clear and safe....
__________________
Retired Business Owner, Re-manufacturing HD Clutches, Brake Shoes, Air Compressors, Sales & Installation of PacBrake and other Industrial Friction
jelag is offline   Reply With Quote
Reply

Tags
abs, light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Light on with LCD "Check ABS" McGruer Workhorse and Chevrolet Chassis Motorhome Forum 7 11-05-2015 11:52 AM
Bounder: '98 Bounder- ABS Light on. Where is fuse for ABS Joe29365 Fleetwood Products Owner's Forum 1 10-02-2015 09:06 AM
ABS Warning Light & ABS ECU Location wbhubbert3 Alpine Coach Owner's Forum 4 08-25-2011 08:26 AM
Brake Light Switch/ABS Light Golden Gopher Workhorse and Chevrolet Chassis Motorhome Forum 6 08-22-2006 10:01 PM
ABS LIGHT and Low BRAKE Fluid LIGHT M&EM Workhorse and Chevrolet Chassis Motorhome Forum 6 01-12-2005 02:15 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.