Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2011, 01:05 PM   #1
Junior Member
 
Join Date: Apr 2011
Posts: 3
Air Conditioner acting up

I have a 2007 40' Coachman Pathfinder, the front Air conditioner (Dometic) will start to work intermittently even when the Thermostat is in the Off position when you are connected to 110 power, the only way to stop it is turning the 110 power brake off, and when you are driving intermittent clicking noises (like solenoids) come from an electronic box located inside the Air Conditioner. The rear Air conditioner works great, only when activated by his own thermostat.
__________________

__________________
chile75 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-24-2011, 03:01 PM   #2
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,829
I can think of three possibe issues and how to isolat them

Number one with a staple gun is a wiring issue.. Some idiot stapled the wire THROUGH the wire (Why it's #1 with a staple gun) and the staple finally cut through two of the wires. Yes, those two, the two the T-Stat connects together to signal "Hey, it's hot in here, cool me off"

#2, Defective stat

#3 Defective control board in the A/C.

Alas, that is a bit like saying "The problem is between the soul of your shoes and your hat"

But here is how to narrow it down

Carefully label and disconnect and tape off all wires at the T-Stat

Problem goes away, It's the stat.

Problem remains,, Re-connect T-Stat (See note below)

Disconnect at the Air Conditioner end .. Again do not forget to label carefully

Problem goes away, Wire, Problem remains, Control board.

NOTE: Some T-Stats are "Socketed" you can very easily remove the T-Stat from teh backing place, inspect for visible shorts where the wires connect and fix if found,, If this is the case, you do not need to label and disconnect. Just unplug.
__________________

__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 04-25-2011, 10:07 PM   #3
Junior Member
 
Join Date: Apr 2011
Posts: 3
Air conditioner acting up

Thanks wa8yxm for your help, I will try your suggestions and keep you informed.
__________________
chile75 is offline   Reply With Quote
Old 04-26-2011, 10:51 PM   #4
Junior Member
 
Join Date: Apr 2011
Posts: 3
Air conditioner acting up

Hi wa8yxm, I took every wire from the (New)T-Stat and made no difference. It will keep going on intermittently , I also disconnected the wire from the Control Box to the A/C, then I switch off the 110 breaker. then stop but it keep making noises from the Control Board Box trying to start.
Will the Inverter have anything to do ? Thanks again
__________________
chile75 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioner Help Dutch Star Don Monaco Owner's Forum 28 05-25-2011 10:07 AM
Back air conditioner brandontext Jayco Owner's Forum 8 09-21-2010 07:46 AM
Second stage heat pump air conditioner Gary111 National RV Owner's Forum 9 07-21-2010 05:25 PM
Air Conditioner Failure? Captain Morgan RV Systems & Appliances 9 07-26-2009 09:10 PM
Adding a roof Air Conditioner BucknJeff Winnebago Industries Owner's Forum 24 07-26-2005 06:24 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.