Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-08-2012, 08:38 AM   #1
Junior Member
 
camelotaz's Avatar
 
Join Date: Mar 2012
Posts: 6
Aladdin, Monaco Tanks sensors

I have seen a whole lot of talking but no real information Aladdin tank sensors. We tried to recalibrate With no success, I found 2 out of 3 Sensors corroded Inside the female end of the phone wire connection. I ordered 3 new ones from Catcon 817-590-8718 $27.50 each. Should be here in a few days and I will re post how it works out...
__________________

__________________
camelotaz is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-09-2012, 06:32 AM   #2
Senior Member
 
Join Date: Oct 2009
Posts: 803
sensors

Were yours not working at all or just giving wrong readings? Where did you locate the bad connections?
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Old 03-09-2012, 11:46 AM   #3
Junior Member
 
camelotaz's Avatar
 
Join Date: Mar 2012
Posts: 6
Sometimes not working sometimes wrong readings. The bad connection was inside the 3/4 inch plugs That have a female phone connection in them. some were just corroded 1 had a broken wire. there should be 4 wires in each of the phone wire connections. I'm still waiting for my new ones to arrive should be today or monday.
__________________
camelotaz is offline   Reply With Quote
Old 03-09-2012, 01:22 PM   #4
Senior Member
 
Workhorse Chassis Owner
Join Date: Jun 2003
Location: Palisade CO
Posts: 3,564
Is that a phone plug or a Cat 5 plug?
I have been considering switching from the TrueLevel non contact sensor system that Winnebago uses to the Catcon system and am curious to know how well it works.

Even though the Truelevel system has sensors on the outside of the tank it can still be confused by wet gunk build up on the inside of the tank wall.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 03-10-2012, 06:58 AM   #5
Junior Member
 
camelotaz's Avatar
 
Join Date: Mar 2012
Posts: 6
It is for the aladdin system 2 pair wire with phone plugs. I received the new ones yesterday if the wind stops blowing I will install them today and let you know. I took pictures of them as attachments but don't know where they went.
__________________
camelotaz is offline   Reply With Quote
Old 03-10-2012, 11:41 AM   #6
Junior Member
 
camelotaz's Avatar
 
Join Date: Mar 2012
Posts: 6
I installed the new sensors seems like they were a little smaller diameter on the thread end. teflon tape and pipe dope helped that, we did recalibrate and measured tanks. so far so good... we filled fresh tank to half and it is reading 50 percent. we have about 4 or 5 gallons in the gray water tank and it is reading 4 gallons. black tank is empty and reading 0 gallons... you know what I have to do to change that. LOL
__________________

__________________
camelotaz is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Holiday Rambler/Monaco 40SFT MH_HR Monaco Owner's Forum 6 03-15-2012 09:44 PM
2001 monaco executive alfredcycle Monaco Owner's Forum 6 03-08-2012 05:53 AM
2003 Monaco Knight LSepulveda Monaco Owner's Forum 3 03-07-2012 09:31 PM
Monaco Closing Motorized RV Plant in Oregon gregd Monaco Owner's Forum 6 03-07-2012 11:22 AM
seelevel sensors and other stuff? JimM68 Monaco Owner's Forum 14 03-06-2012 08:26 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.