Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2015, 05:41 PM   #1
Senior Member
 
Stan&Jacquie's Avatar
 
Monaco Owners Club
Join Date: Mar 2012
Location: Allentown, PA
Posts: 549
Aladdin / Voyager Camera System out of Sync.

My Monaco Knight's Voyager camera system is out of sync with the Aladdin System. Specifically, using the turn signals will not select the correct camera. When the turn signal goes off, the Voyager does not return to the set default screen (usually coach info) but may go to a different camera. The good news is that each camera works and produces a good picture. I just can't get the correct camera to show.

In addition, when I set the Aladdin's default screen to be "Coach Info", it will show that screen for a few minutes but it then flips to a camera not selected by me.

How do I get the correct camera to show when I use a turnsignal Is there such a thing a syncing procedure for the Voyager/Aladdin System? I'm also looking for a troubleshooting manual if you know where I might get one.

Many thanks!
__________________

__________________
Stan & Jacquie
2007 Monaco Knight DFT 40'
2012 Equinox w/Air Force I, Blue Ox Alpha & Base, 600 Watts Solar.
Stan&Jacquie is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-22-2015, 06:14 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Call Aladdin; they can help you troubleshoot the issue and get you the parts you will need.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 06-23-2015, 07:59 AM   #3
Senior Member
 
Stan&Jacquie's Avatar
 
Monaco Owners Club
Join Date: Mar 2012
Location: Allentown, PA
Posts: 549
Quote:
Originally Posted by RV Wizard View Post
Call Aladdin; they can help you troubleshoot the issue and get you the parts you will need.
Thanks for the tip. Will do. Hopefully it is a simple fix.
__________________
Stan & Jacquie
2007 Monaco Knight DFT 40'
2012 Equinox w/Air Force I, Blue Ox Alpha & Base, 600 Watts Solar.
Stan&Jacquie is online now   Reply With Quote
Old 08-09-2015, 08:55 PM   #4
dmi
Junior Member
 
Join Date: Dec 2012
Posts: 21
any info

did you get any help? my system is going to coach info most of the time some times it will show the rear camera but not always. turn cameras work fine and when I back up the rear camera works but not while driving I like to see my tow car when I drive
__________________
dmi is offline   Reply With Quote
Old 08-10-2015, 07:24 AM   #5
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Quote:
Originally Posted by dmi View Post
did you get any help? my system is going to coach info most of the time some times it will show the rear camera but not always. turn cameras work fine and when I back up the rear camera works but not while driving I like to see my tow car when I drive
You should be able to manually select the rear camera from the menu and possibly change the polarity where it is always on when you turn on the key.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Reply

Tags
camera, voyage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voyager backup system monitor no power Kirkian301 Winnebago Industries Owner's Forum 2 05-18-2015 11:05 AM
Harbor Freight Camera system as a backup camera RLD_999 Technology: Internet, TV, Satellite, Cell Phones, etc. 3 08-11-2014 03:04 PM
RVS Camera System Mrmedia Gear and Product Discussions 2 07-18-2014 06:46 AM
Voyager backup camera monitor jerry davis Alpine Coach Owner's Forum 3 01-31-2014 02:56 PM
Back Up Camera System Penguy Thor Industries Owner's Forum 4 01-09-2014 02:52 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.