Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2012, 03:08 PM   #1
Junior Member
 
Join Date: Feb 2012
Posts: 2
Allegro Breeze winshield wipers

In a rainstorm and I can't get my wipers to work other than intermittently!
Help!

Never mind....

Thx. After finally getting ahold of someone at a dealer they told us how to make them work!
__________________

__________________
Ldebee is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-18-2012, 11:44 PM   #2
Senior Member
 
Mageksl's Avatar
 
Monaco Owners Club
Join Date: Sep 2010
Location: LaBarque Creek, MO
Posts: 190
OK. So what's the fix? Come on, share.
__________________

__________________
2001 Monaco LaPalma
Workhorse W-22
Chevrolet 8.1L
Mageksl is offline   Reply With Quote
Old 02-19-2012, 06:28 AM   #3
Junior Member
 
Join Date: Feb 2012
Posts: 2
Thumbs up The fix

On the the left is the wiper button with an inside and an outside dial. Turn the inside dial to the right and that will keep the wipers going! Sounds simple but even the dealership couldn't figure it out and had to call a factory rep.
__________________
Ldebee is offline   Reply With Quote
Old 02-19-2012, 11:22 AM   #4
Senior Member
 
Mageksl's Avatar
 
Monaco Owners Club
Join Date: Sep 2010
Location: LaBarque Creek, MO
Posts: 190
I've had the same issues in an unfamiliar vehicle. Don't know why manufacturers can't get some standardization on things like that. More time in the coach will let you get more familiar with all the little things.
__________________
2001 Monaco LaPalma
Workhorse W-22
Chevrolet 8.1L
Mageksl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allegro 32CA rossbev Tiffin Motorhomes Owners Forum 18 08-05-2012 10:19 PM
2012 Tiffin Allegro Bus QGP Oldrtrcr New Rig Show-Off! 39 04-16-2012 09:41 PM
Any new Allegro 32CA owners? Windy City Tiffin Motorhomes Owners Forum 17 03-28-2012 12:21 PM
Mudflap for Breeze Breeze Man Tiffin Motorhomes Owners Forum 7 02-27-2012 07:51 AM
2011 Allegro Open Roads 34TGA Nedra Tiffin Motorhomes Owners Forum 21 02-10-2012 07:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.