Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2012, 01:00 AM   #15
Senior Member
 
Join Date: Apr 2011
Posts: 250
Quote:
Originally Posted by Dj Michaels View Post
Dick,

I went back and read you post again and saw where you said where the ground problem was. My fault. I have a family member who works for cummins and I will show him you post and have him check that out. By chance when you experienced you problem did it seem that you engine was missing or what I felt was a hard miss as if it had bad fuel and wasn't going to continue running.

Mike
I did not get a pulse or surging engine when driving with out the cruse control engaged.However with it engaged the engine would surge. The fix the that was to clean the contacts on the cable and connector at The ECM.
This problem was never related to the Alternator issues.
They showed up in the speedometer with the needle jumping all over,and a few time with the speedometer reading over 100mph.
That was a bad ground connection between the alternator and the alternator ground cable. The engine mounts keep the engine isolated from the frame so the ground is required..

Dick.
__________________

__________________
Airtool is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-23-2012, 05:50 PM   #16
Junior Member
 
Join Date: Oct 2011
Location: any state park or corps park
Posts: 21
DJ MICHEALS....thanks for your intrest...got lost in cyber space...finally found how to access this...no missing, just goes off, then it statred intermittently, now nothing....yours sounds like a bad connection...i spent couple days tracking wires and still not happy...found one bad ground at disconect just before tail-lights...still no joy...still looking.........more later
__________________

__________________
bingo1492 is offline   Reply With Quote
Old 03-23-2012, 06:06 PM   #17
Junior Member
 
Join Date: Oct 2011
Location: any state park or corps park
Posts: 21
air tool...where is the ECM...does it go by another name...is it the connection that has close to 20 pins...all different color wires...has an LED on it that lits up when the ignition on.then after 6-8 seconds goes out....on a 95' sahara pusher cummins/allison...seems like i remember that tach &speedometer thing up & down but did not last long....checked grounds found the tail-light thing...fixed that still no joy....had a time figureing out how to get to this site...thats what took so long to get back to you....thanks for the input
__________________
bingo1492 is offline   Reply With Quote
Old 03-24-2012, 07:14 PM   #18
Junior Member
 
Join Date: Oct 2011
Location: any state park or corps park
Posts: 21
in the NEW ORLEANS are, other side of LAKE. thing i'll take it to a shop in this area. anybody got a suggestion? in mandeville. don't mention CAMPING WORLD. had a bad experience there.
__________________
bingo1492 is offline   Reply With Quote
Old 03-24-2012, 09:18 PM   #19
Senior Member
 
Join Date: Apr 2011
Posts: 250
Bingo1942.
I just got your request for more info.
Just got to get back in contact with you. I can not remember the Cummings Engine you have. Is it and ISB ? if so what year Engine ? ECM is located on the same side as the Air Compressor if its an ISB.
Do you have Tack speed on the Gauge?
Will try to help just get me back up to speed.

Dick.
__________________
Airtool is offline   Reply With Quote
Old 03-26-2012, 06:47 AM   #20
Junior Member
 
Join Date: Oct 2011
Location: any state park or corps park
Posts: 21
air tool...the frame is a MAGNUM package then the house is put on. the engine is a 6cyc B5.9 series. can't find out if its an ISB. still not sure what the ECM means. the unit is now 18yrs old and most of the components of the cruise are obsolete, that what i was told by ROSTRA, the guys that still make it for the after market. i think its a bad connection. have decided to try a shop in the area with up to date test equipment someone told me about. will let yaw'll know the outcome...
__________________

__________________
bingo1492 is offline   Reply With Quote
Reply

Tags
allison



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control BT-III Class A Motorhome Discussions 4 03-06-2011 06:30 PM
Cruise Control mikelm48 Newmar Owner's Forum 6 02-13-2011 01:53 PM
Poor downshift on Allison on cruise control EasyDoesIt Freightliner Motorhome Chassis Forum 12 07-31-2008 02:07 PM
Cruise Control Vibration Rick Coleman Alpine Coach Owner's Forum 19 06-10-2008 08:31 PM
Allison Transmision Service Cycles vicsryd Freightliner Motorhome Chassis Forum 6 04-07-2007 09:53 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.