Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2013, 07:20 AM   #1
Member
 
Join Date: Oct 2013
Posts: 67
Aqua-hot heater 2001 Monoco Exec

Is there any way to check out the system without running water through it. Can you run rv antifreeze through it. It is a model # AHE-100-02S-12 VDC. Any information would be helpful. The batteries are up to full charge, There are not to many repair shops around here that know about them.

Also, does anyone know what the warrantee on a Shure-Flo water pump is? The date on it is 4-09.
Also, not getting juice down to the pump.

Any information would be helpful.
__________________

__________________
rdstr29 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-18-2013, 08:12 AM   #2
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,399
Quote:
Originally Posted by rdstr29 View Post
Is there any way to check out the system without running water through it. Can you run rv antifreeze through it. It is a model # AHE-100-02S-12 VDC. Any information would be helpful. The batteries are up to full charge, There are not to many repair shops around here that know about them. Also, does anyone know what the warrantee on a Shure-Flo water pump is? The date on it is 4-09. Also, not getting juice down to the pump. Any information would be helpful.
The AquaHot will run both on electric and diesel with no fresh water in the system. The coolant in the boiler tank must be full. The only way to know if there is not a leak in the fresh water loop is to have fresh water under pressure in the system.

The ShurFlow doesn't have the best rep in the business. If you have to replace go with a Aqua Jet. If there is no 12vdc at the pump then a fuse is blown or the Intellitec controller close by is bad. There may be more than one fuse. There is one close to the pump and may be one in the front run bay which is the electrical compartment road side under the driver. May be one in the house 12vdc fuse box.
__________________

__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 11-18-2013, 09:57 AM   #3
Member
 
Join Date: Oct 2013
Posts: 67
Aqua-hot

Steve; Thanks for the reply. I have a factory certified repair man coming out to check it out. Had the coach at a dealer. $200.00 later still don't know what is wrong.

I've checked the fuses; inline, and in the fuse box in the aft closet. Would they have a fuse in the compartment under the driver? Will check that out to day.

I will check out the Shur-flo today also.

Thanks, rdstr 29
__________________
rdstr29 is offline   Reply With Quote
Old 11-18-2013, 11:10 AM   #4
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,399
Quote:
Originally Posted by rdstr29 View Post
Steve; Thanks for the reply. I have a factory certified repair man coming out to check it out. Had the coach at a dealer. $200.00 later still don't know what is wrong. I've checked the fuses; inline, and in the fuse box in the aft closet. Would they have a fuse in the compartment under the driver? Will check that out to day. I will check out the Shur-flo today also. Thanks, rdstr 29
The 100-02s is the unit in my coach also. I take it you don't have 12vdc at the AquaHot. There are a number of fuses inside the removable cover of the unit itself. There may be one in the front run bay under the driver also. How about 120vac to the unit for the electric element?

I suggest joining this forum:

http://forum.rvhydronicheaterrepair.com/activity.php?

Roger Burke who owns this forum is one of the top AquaHot techs around. He is very helpful and answers all questions.
__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 11-18-2013, 11:59 AM   #5
Senior Member
 
gemini5362's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Posts: 2,078
Quote:
Originally Posted by Steve Ownby View Post
The AquaHot will run both on electric and diesel with no fresh water in the system. The coolant in the boiler tank must be full. The only way to know if there is not a leak in the fresh water loop is to have fresh water under pressure in the system.

The ShurFlow doesn't have the best rep in the business. If you have to replace go with a Aqua Jet. If there is no 12vdc at the pump then a fuse is blown or the Intellitec controller close by is bad. There may be more than one fuse. There is one close to the pump and may be one in the front run bay which is the electrical compartment road side under the driver. May be one in the house 12vdc fuse box.
A quick way to check if it is the Intellitec controller is to measure the 12 volt (usually red) at the pump itself to a known good chassis ground. The intellitec controls the ground to the pump not the Positive voltage. If you have +12 at the pump check the intellitec if you do not have it then the intellitec is probably ok and you have a blown fuse or some other problem.
__________________
gemini5362 is offline   Reply With Quote
Old 11-18-2013, 12:14 PM   #6
Senior Member
 
Cat320's Avatar
 
Fleetwood Owners Club
American Coach Owners Club
Join Date: Mar 2011
Posts: 4,761
Here's a link to the AH forum: http://www.forum.rvhydronicheaterrepair.com/
__________________

__________________
2014 American Eagle 45T
DD 500
Pulling a Honda CRV
Cat320 is offline   Reply With Quote
Reply

Tags
heater



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.