Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2017, 11:25 PM   #1
RV Enthusiast
 
Electra 225's Avatar


 
Newmar Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Freightliner Owners Club
Join Date: Feb 2014
Posts: 1,830
Aqua Hot loud banging noises

Hey gang, I've had a weird thing happening with my Aqua Hot unit. The unit performs as it should, but shortly after the diesel burner ingites......and for the duration of its run.....there's a loud bang....two, maybe three times under there. It's like someone is laying on their back in the basement banging on the chassis and floor with a small sledge.

I've stuck my head in the Aqua Hot bay while running, and it's not coming from the unit itself.

Aqua Hot tech told me about an air relief hole in the exhaust pipe that must be obstructed. My dealer and Winnebago factory couldn't find any.

I'm heading to Gaffney in June, perhaps they can assist somehow.

Any ideas on what's happening?

Thanks.
W.D.
__________________

__________________
2014 Itasca Ellipse 42QD, Freightliner Maxum, 450HP Cummins ISL, 6 speed Allison, Blue Ox.
2012 Newmar Canyon Star (first rig) 1999 Winnebago Adventurer (work in progress) FMCA F428511, Good Sam, Passport America.
Electra 225 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-23-2017, 04:00 AM   #2
Senior Member
 
SteveSkinner's Avatar
 
Monaco Owners Club
Join Date: Jun 2011
Location: Montana
Posts: 805
I'd suggest that the burner has come away from the unit.
It's generally just held in place by 2 bolts at 20lb torque.
I recently had a popping sound from the exhaust and discovered by accident that 1 of the hold down bolts had moved out of position
__________________

__________________
2005 Monaco Signature Castle 1V
2013 Subaru Outback Toad
SteveSkinner is offline   Reply With Quote
Old 05-23-2017, 08:02 AM   #3
Senior Member
 
Thor Owners Club
Join Date: Aug 2010
Location: Delaware
Posts: 528
Assuming that by Gaffney you mean Freightliner factory service, they won't be interested in working on your Aqua-Hot -- they do chassis service only. Better to go to Aqua-Hot's web site and find an authorized service provider near you.
__________________
Crabby Mike
2014 Tuscany 40RX
towing 2016 Grand Cherokee Overland
Crabby Mike is online now   Reply With Quote
Old 05-23-2017, 08:46 AM   #4
RV Enthusiast
 
Electra 225's Avatar


 
Newmar Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Freightliner Owners Club
Join Date: Feb 2014
Posts: 1,830
Yeah FL service in Gaffney. I was speaking of the routing of the exhaust pipe around the rear axles......if folks at Freightliner could see if any clamps are covering the vent hole I was told of. That's all I would wonder about from them.

I'll check the burner mount bolts. But like I say, it noise didn't appear to be coming from the unit itself.

Regards,
W.D.
__________________
2014 Itasca Ellipse 42QD, Freightliner Maxum, 450HP Cummins ISL, 6 speed Allison, Blue Ox.
2012 Newmar Canyon Star (first rig) 1999 Winnebago Adventurer (work in progress) FMCA F428511, Good Sam, Passport America.
Electra 225 is offline   Reply With Quote
Reply

Tags
noise



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Our Aqua Hot is Making Loud Noises Dawg44b Entegra Owner's Forum 8 10-27-2014 07:11 AM
Aqua hot loud noise (anyone else?) FLYING BUTCH Monaco Owner's Forum 2 02-01-2014 06:49 AM
Air bag inflation... loud noises? RTinVa Freightliner Motorhome Chassis Forum 7 10-02-2013 08:27 AM
Banging noises when jacks are retracted... Maladjusted Freightliner Motorhome Chassis Forum 15 07-21-2013 10:12 AM
Loud Banging - Front Right Wheel/Suspension Blue Ribbon Workhorse and Chevrolet Chassis Motorhome Forum 5 07-29-2009 03:42 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.