Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 11-22-2011, 02:22 PM   #1
Junior Member
Join Date: Aug 2011
Posts: 9
Backup camera not working in reverse

03 Allegro Bay, workhorse, with ADTH monitor. The camera seems to work fine and I have a great picture in drive, neutral, and park, I have only a white screen when I shift to Park. This started just recently.
Any ideas?

winhawk is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-22-2011, 05:42 PM   #2
Senior Member
GaryKD's Avatar
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 11,772
Hi 03allegrobay,
You may have better luck getting a good answer if you post this problem in the Tiffin Motor Homes Owner's Forum. It's in the Owners corner. On the iRV2 main page scroll down to the Owner's Corner. There you'll find the Tiffin forum. Nobody knows your coach like somebody who owns one just like yours.

2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 11-23-2011, 10:50 AM   #3
Junior Member
Join Date: Aug 2011
Posts: 9
Backup camera not working in Reverse!

I took the easy way out and snipped the blue wire which came from the reverse. Now the camera is on all the time and works no matter what. Thanks for the suggestions. Happy Thanksgiving!
03 Allegro Bay 35DB, 11'CRV, Tombstone Territories RV Resort winter resident!
winhawk is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
License plate backup camera mounting kartvines Fleetwood Products Owner's Forum 8 04-08-2011 08:10 AM
backup camera and my laptop nhcouple RV Systems & Appliances 4 09-15-2010 10:01 AM
Backup camera Cardsfan Alpine Coach Owner's Forum 1 08-18-2008 05:32 PM
Backup camera for hitching TT CD Travel Trailer Discussion 1 05-30-2008 05:33 AM
Backup Camera Video Problem FloraBama MH-General Discussions & Problems 6 05-09-2008 03:58 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.