Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 09-04-2015, 06:21 PM   #1
Senior Member
sam60's Avatar

Monaco Owners Club
Vintage RV Owners Club
Join Date: Sep 2014
Posts: 604
BIL needs troubleshooting

BIL just called me from Seligman, AZ on his way to California for some nuke outage work that he roams around to. He needs advice and asked me to post "at that forum thing" I told him about.

1996 Monaco Winsor 36' 275 HP Cummins. I believe it's a Roadmaster chassis.

All fuses are good up front but he has lost:

Dash lights

Horn (it's an air horn) ??

Running and clearance lights

He has headlights.

It has 2 new 4D house and 1 new 8D starting batteries.

He's curious of a front solenoid and what he should read for voltages on the 2 output studs.

Any advice that I can relay would be appreciated.


sam60 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-04-2015, 07:27 PM   #2
Senior Member
sam60's Avatar

Monaco Owners Club
Vintage RV Owners Club
Join Date: Sep 2014
Posts: 604
I went out back with a meter and started mine. Old girl fires right up and sounds sweet.

Opened up the front and called BIL. I have 14.22 volts at both large studs and he has voltage at only 1 of the studs. He is going to NAPA in Kingman in the AM.

Click image for larger version

Name:	IMG_2078[1].jpg
Views:	103
Size:	269.9 KB
ID:	105829

sam60 is offline   Reply With Quote
Old 09-05-2015, 07:51 AM   #3
Senior Member
slemnah's Avatar
Join Date: Jan 2011
Location: Santa Clarita, CA
Posts: 688
He is only going to have power on both sides of the solenoid if the relay that is next to it is working. Check the relay, there must be at least 2 power inputs and 1 ground in order for the relay to energize and power up the solenoid.
slemnah is offline   Reply With Quote
Old 09-05-2015, 08:26 AM   #4
Senior Member
DDDonkey's Avatar
National RV Owners Club
Ford Super Duty Owner
Join Date: Dec 2013
Posts: 430
I would think a lost ground or fuse, he needs to get out the old volt meter or even better a power probe. I have a similar problem once with the horn (it was air) and the running light in my old MH. The fuse tested good for the horn (worked the solenoid only not the compressor) and was on the same circuit for the running lights go figure but when bumped just right it lost continuity, replaced it and all was well but took hours to figure out.
2008 National SurfSide 34E (Bunk Model) Ford V10
Sold- 1990 Hawkins Chevy P30 454
DDDonkey is offline   Reply With Quote
Old 09-06-2015, 11:37 AM   #5
Senior Member
sam60's Avatar

Monaco Owners Club
Vintage RV Owners Club
Join Date: Sep 2014
Posts: 604
Thanks for the responses. Once he responds to Voicemails and texts, I'll share the prognosis. He'll likely fix it at his destination.
sam60 is offline   Reply With Quote
Old 09-06-2015, 11:57 AM   #6
Senior Member
rgvtexan's Avatar
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Location: NE WA or S TX
Posts: 1,828
Off Topic! Was BIL ever at the FFTF?

04 Horizon QD, 12 Ford Flex, Excalibar, Brake-Pro, ,, Winter Texan, RVin! since 1974
Norm, Donna & Tinker Kat 74 MGB-GT, 75 MGB, 01 Z3
Life is a Timed Event, you only get One Go Around!
rgvtexan is online now   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any general troubleshooting list for no start Diesel? dpinvidic Cummins Engines 2 07-10-2015 05:15 PM
Carefree Eclipse Awning Wind Sensor Troubleshooting (Aspire) voltdoc Entegra Owner's Forum 1 06-21-2015 07:04 PM
Troubleshooting the Chevy P-30 Chassis & Engine jb60 Workhorse and Chevrolet Chassis Motorhome Forum 14 05-24-2015 11:56 AM
HWH Air Leveling Troubleshooting zmotorsports Monaco Owner's Forum 23 04-24-2015 09:21 AM
Smart Tire Error Codes & Troubleshooting EngineerMike Alpine Coach Owner's Forum 0 06-16-2013 12:25 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.