Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2014, 06:30 PM   #1
Junior Member
 
Join Date: May 2014
Posts: 8
Bose Surround System

I'm a fairly new owner of a 2000 Safari Serengeti. It has a factory installed Bose Surround Sound House system. I have done everything I can think of to get speakers to work, but have failed so far. There is a switch on the dash for House Stereo, but it has no effect. The sound from the TV works fine, but I would sure like to be able to use the surround sound. All the connections appear to be ok. Has anyone had any experience with something like this.
__________________

__________________
Johnie is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-30-2014, 06:47 PM   #2
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,396
Quote:
Originally Posted by Johnie View Post
I'm a fairly new owner of a 2000 Safari Serengeti. It has a factory installed Bose Surround Sound House system. I have done everything I can think of to get speakers to work, but have failed so far. There is a switch on the dash for House Stereo, but it has no effect. The sound from the TV works fine, but I would sure like to be able to use the surround sound. All the connections appear to be ok. Has anyone had any experience with something like this.

There are 2 possibilities:
1. Switches within the coach systems that have to be correct.
2. The setup within the Bose system. Bose has great web site info available. If you go to their web site and you know your model numbers, you can download the users manual. If you still can't get it going then call the Bose customer support line. Those guys are very professional and very good at troubleshooting. Believe it or not Bose will give you great support on a system that old.


Steve Ownby
Full time since '07
__________________

__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is online now   Reply With Quote
Old 06-01-2014, 09:52 AM   #3
Senior Member
 
Monaco Owners Club
Join Date: Apr 2009
Location: Where ever we stop
Posts: 537
Make sure the switch on the sub-woofer isn't turned off.
__________________
Chet
Monaco 2004 Signature 45' Castle IV Detroit 60
Towing 2015 Jeep Grand Cherokee diesel
super_rep is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound system Hwyhermit Technology: Internet, TV, Satellite, Cell Phones, etc. 8 03-14-2014 02:08 PM
Bigfoot Leveling System -- Options VAParrothead Class C Motorhome Discussions 18 01-24-2014 06:23 AM
Surround sound countrypair Newmar Owner's Forum 5 01-20-2014 10:18 AM
Infotainment Center GPS System antenna issue ChrisKW Winnebago Industries Owner's Forum 3 01-19-2014 08:56 AM
Monaco air system leak jhment Monaco Owner's Forum 11 10-19-2013 08:57 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.