Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 10-03-2016, 06:45 AM   #1
Junior Member
Join Date: May 2016
Posts: 6
Bounder Slides and Levelers not working


I have a 2010 Fleetwood Bounder Classic 35s. I had it parked at my house with the slides in and the leveling jacks down for 3 days.

There is no power to the controls for the leveling jacks (power gear), and neither the jacks nor the slides will work. I am going through the proper procedure to use them....engine on, emergency brake pressed. I made sure the battery disconnect switches are switched on.

The chassis battery and house batteries are fully charged, test out fine, and were new in April.

I flipped every breaker and checked every fuse I could find in the fuse panel and battery control center.

If I press and hold the auxiliary start switch while operating the slide and/or jacks, they power up and work perfect on the house batteries.

I have tried this with generator power; shore power; and no power with the same results.

Any suggestions on where to start looking? My electrical ability doesn't go much beyond checking voltage and continuity.

Thanks for your anticipated help. I'll check back after work today.

bounderwvu is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-03-2016, 07:34 AM   #2
Senior Member
mojoracing's Avatar

Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2013
Location: northern IL
Posts: 2,239
Are all your other 12 volt circuits working normally other than the jacks and slides?

2014 Fleetwood Bounder 35k
mojoracing is offline   Reply With Quote
Old 10-03-2016, 10:24 AM   #3
Junior Member
Join Date: May 2016
Posts: 6
The only outlet that doesn't have power is the ground fault near the kitchen sink. I don't remember if that's a new problem or not.
bounderwvu is offline   Reply With Quote
Old 10-03-2016, 11:21 AM   #4
Happy Traveler : )
MisterT's Avatar

Join Date: Aug 2014
Location: Shooting Creek, NC... for now
Posts: 1,240
is your inverter/charger connected to your GFCI line?
reset the GFCI, usually located on the outlet in the bathroom, which usually has several items associated with it, not just the bathroom.
MisterT is offline   Reply With Quote
Old 10-03-2016, 04:24 PM   #5
Junior Member
Join Date: May 2016
Posts: 6
Thanks so much. The ground fault in the bathroom was tripped. I reset it and everything works.

Thanks again.
bounderwvu is offline   Reply With Quote
Old 10-03-2016, 04:32 PM   #6
Junior Member
Join Date: May 2016
Posts: 6
Thanks for sending the discussion in the right direction.
bounderwvu is offline   Reply With Quote
Old 10-03-2016, 08:57 PM   #7
Senior Member
Holiday Rambler Owners Club
Join Date: Aug 2016
Posts: 143
That's awesome isn't it?

You've searched everywhere, read everything, checked everything and ran out of ideas. So you post the problem and someone says, "have you checked the GFI". I love it. The people on this site are awesome. I read this site at least an hour a day relaxing in my living room and learn so much.

Husband & Wife TEAM - Houston, TX
Army veteran
2012 Winnebago Vista 35F, Nearly 36', Ford Chassis V-10, 50amp, stored inclosed
marjoa is online now   Reply With Quote

bounder, levelers, slide

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slides wont come in and levelers aren't working shadowgaurdi Class A Motorhome Discussions 11 04-08-2016 04:38 PM
Starting problem and levelers not working TXredfish Workhorse and Chevrolet Chassis Motorhome Forum 9 11-11-2014 12:51 PM
2003 Gulfstream Sun Voyager , Slides don't work and levelers stopped at same time LogansPapa Class A Motorhome Discussions 7 09-16-2013 07:50 PM
New slides and levelers dengraham Winnebago Industries Owner's Forum 3 07-07-2012 10:21 PM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.