Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-23-2012, 10:17 PM   #29
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Quote:
Originally Posted by Dunner View Post
Mine has a hood over it. I had to use some needle nose to loosen the aiming bolts so I could aim it at my trailer ball. Makes it easier to hook up the trailer by myself.

Does your's have a hood with screws holding it on? Mine is also silicone sealed around the hood and I didn't want to break the seal.
This just seems to be a press fit, not sure....there is some silicone, I'll have to wait until sober and it is light....
__________________

__________________
printernot is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-23-2012, 10:19 PM   #30
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Is this camera aftermarket, that was added on when you bought the coach?
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-24-2012, 05:34 AM   #31
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Quote:
Originally Posted by Dunner View Post
Is this camera aftermarket, that was added on when you bought the coach?
Nope, all standard equipment...
__________________
printernot is offline   Reply With Quote
Old 05-24-2012, 05:39 AM   #32
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Do you have a video camera to check if the IR LEDs are working? I wonder if a cell phone with a camera would see the white IR like I did. I'd check, but it's only 3:38 here and I don't want to startle my neighbor by crunching on our rock yards. I will check it later.

Just checked my cell phone camera with my TV remote pointed at it. It works. You could use your cell phone camera to see if your IRs are working.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-24-2012, 08:18 AM   #33
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Thanks Dunner...I will do that this evening and report back.....when do you sleep???
__________________
printernot is offline   Reply With Quote
Old 05-24-2012, 08:22 AM   #34
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
If insomnia doesn't keep me awake, Arrg.. heartburn wakes me up.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-24-2012, 08:20 PM   #35
TAZ
Senior Member
 
TAZ's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Aug 2011
Location: Heaven's Scene
Posts: 803
Great idea about using the cell phone. I will need to check mine to see if they are on during the day.
__________________
2010 Damon Daybreak 3204 Sport, bunkhouse with Jeep Wrangler toad.

Improvise, adapt and overcome... "Semper Fi"
TAZ is offline   Reply With Quote
Old 05-24-2012, 08:28 PM   #36
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I don't know if it is a problem for my IRs to be on all the time. I just checked. My IRs are not on when the monitor is off.

You could probably use an iPod to check too.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-24-2012, 09:19 PM   #37
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Quote:
Originally Posted by Dunner View Post
I don't know if it is a problem for my IRs to be on all the time. I just checked. My IRs are not on when the monitor is off.

You could probably use an iPod to check too.
Hi Dunner,
I'm not sure what I'm looking at, but they are red to my eyes, but kind of white when I take a picture with my phone.....if I knew how to post it I would....I also looked real hard at taking it apart. Looks like it's all siliconed from the outside, can't find any access from the rear closet
__________________
printernot is offline   Reply With Quote
Old 05-24-2012, 09:37 PM   #38
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
My LEDs are clear. Are you talking about the color they emit or the physical color?

You don't even need to take a picture. They should show a medium bright white light in the camera view finder. If you are seeing the white, they are on.

When I was up on a ladder aiming mine, it was pretty well silicone'd on. If you really want or need to take it off, try a razor knife to cut thru the silicone, carefully.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-24-2012, 10:15 PM   #39
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Quote:
Originally Posted by Dunner View Post
My LEDs are clear. Are you talking about the color they emit or the physical color?

You don't even need to take a picture. They should show a medium bright white light in the camera view finder. If you are seeing the white, they are on.

When I was up on a ladder aiming mine, it was pretty well silicone'd on. If you really want or need to take it off, try a razor knife to cut thru the silicone, carefully.
Yes they look white...I may just wait until I take it back to the dealer for the body work that needs done due to me dropping it into a ditch in South Carolina during a Florida trip after a maiden voyage....a retirement thing..they really should rope those things with reflective tape.
__________________
printernot is offline   Reply With Quote
Old 05-24-2012, 10:43 PM   #40
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Mine has Camera A/B. B goes bright white. Does yours have A/B? Try both if it does.

Funny thing; when I picked it up after the motor replace, they had just washed it. When I got home, both A & B had a clear picture to the rear. After it dried out, back to A only.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 05-25-2012, 06:07 AM   #41
TAZ
Senior Member
 
TAZ's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Aug 2011
Location: Heaven's Scene
Posts: 803
Mine old one had A and B but that was for a second camera. My new one hasn1 and 2.
__________________
2010 Damon Daybreak 3204 Sport, bunkhouse with Jeep Wrangler toad.

Improvise, adapt and overcome... "Semper Fi"
TAZ is offline   Reply With Quote
Old 05-25-2012, 06:50 AM   #42
Member
 
Monaco Owners Club
Join Date: Sep 2011
Location: Williamsport, PA
Posts: 77
Quote:
Originally Posted by Dunner View Post
Mine has Camera A/B. B goes bright white. Does yours have A/B? Try both if it does.

Funny thing; when I picked it up after the motor replace, they had just washed it. When I got home, both A & B had a clear picture to the rear. After it dried out, back to A only.
The only thing mine has is a moon or a sun on a touch screen, that doesn't have any effect on the problem....I think because no one else has experienced this, it must be defective and needs to be replaced.
__________________

__________________
printernot is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.