Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2018, 08:15 AM   #1
Junior Member
 
Join Date: Jun 2018
Posts: 7
Angry Class A a/c will not start

I have an '87 Holiday Rambler Imperial 33'. Every thing has worked great, until I had my home plugged into 110 shore power with one a/c running when I hit the generator start and the roof ac went down and will not restart. No breaker is tripped and I do not see an obvious fuse blown. HELP. Yes it was a newbee mistake. lol
__________________

JOHN HIPP is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-22-2018, 09:34 AM   #2
Junior Member
 
Jaro11's Avatar
 
Join Date: Jun 2018
Posts: 10
Breaker

We got an inline breaker to plug our shore power into, so when we get ready to do anything with the coach, we just hit the breaker first. Might be a thought for future. Not sure what to say with the AC...

We did have an issue with our AC (we thought) - everything looked FINE, checked literally everything, found out it was our process.

We now leave generator on for about 5-10 minutes before turning on a large device - and then we expect our AC to take 5 or so to come on. Works beautifully.

(Left poor dog at home for this trip in case the AC gave us problems but it hasn't)
__________________

__________________
Jennifer and Jeff
SalsaRed Ventana
Jaro11 is offline   Reply With Quote
Old 06-22-2018, 10:14 AM   #3
Member
 
Roadfrog's Avatar
 
Join Date: Feb 2000
Location: Chilliwack, BC Canada
Posts: 74
Quote:
Originally Posted by JOHN HIPP View Post
I have an '87 Holiday Rambler Imperial 33'. Every thing has worked great, until I had my home plugged into 110 shore power with one a/c running when I hit the generator start and the roof ac went down and will not restart. No breaker is tripped and I do not see an obvious fuse blown. HELP. Yes it was a newbee mistake. lol
Do you have any power to the unit? Can you run the fan only, (without the ac)?
__________________
Cheers
Chris
1998 Beaver Patriot Monticello - 330 HP Cat
Roadfrog is offline   Reply With Quote
Old 06-22-2018, 10:15 AM   #4
Senior Member
 
Join Date: Jul 2014
Posts: 12,766
Check your house battery cables ends.

You may have lost 12 volt power, due to a dirty connection, when you hit the generator start switch.

The 12 volt system runs the thermostat on many AC systems.
twinboat is online now   Reply With Quote
Old 06-22-2018, 11:33 AM   #5
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 31,031
Hi ! Welcome to IRV2! We're sure glad you joined the gang!

There will be a control board in the A/C unit with fuses that could be blown. As someone said, always turn off the A/C units before switching power sources!


Good luck, happy trails, and God bless!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 06-22-2018, 06:10 PM   #6
Senior Member
 
ThePowells's Avatar


 
Join Date: Mar 2017
Location: Zebulon, NC
Posts: 2,310
welcom to the forum. We are sorry that it took a problem to get to to join us, but we hope that you will stay engaged after you find a resolution.



Is everything down or solely the AC? If so, that would point to the transfer switch. If not, I would be for checking every connection and trace the gen power starting at the generator. Breakers can go bad. Have you verified that the breaker is bad with a volt meter?
__________________
Kelly and Jerry Powell with Halo and Nash the Rat Terrorist
2017 Thor Quantum W31, Ford E-450, Onan QG4000
ThePowells is offline   Reply With Quote
Old 06-23-2018, 08:33 AM   #7
Junior Member
 
Join Date: Jun 2018
Posts: 7
Quote:
Originally Posted by Roadfrog View Post
Do you have any power to the unit? Can you run the fan only, (without the ac)?
Yes I have power to the unit, and I can run the fan on the front unit, but not a/c. This was the unit that was running on shore power when I mistakenly hit the Generator start switch. Having said this, the rear a/c unit works fine on generator power. I will check all that was suggested in this thread.

Thank you guys. I appreciate your help.

John
JOHN HIPP is offline   Reply With Quote
Old 06-23-2018, 08:38 AM   #8
Junior Member
 
Join Date: Jun 2018
Posts: 7
Poor dog, but I understand about the over heating with no a/c. I will check the control board in a/c unit for a blown fuse. I have not done that.
Thanks,
John
JOHN HIPP is offline   Reply With Quote
Old 06-23-2018, 08:40 AM   #9
Senior Member
 
ThePowells's Avatar


 
Join Date: Mar 2017
Location: Zebulon, NC
Posts: 2,310
Start up capacitor?
__________________
Kelly and Jerry Powell with Halo and Nash the Rat Terrorist
2017 Thor Quantum W31, Ford E-450, Onan QG4000
ThePowells is offline   Reply With Quote
Old 06-23-2018, 08:40 AM   #10
Junior Member
 
Join Date: Jun 2018
Posts: 7
Everything inside the coach works fine except the front a/c unit on cool. The fan works fine.
Thanks for your input.
John
JOHN HIPP is offline   Reply With Quote
Old 06-23-2018, 08:41 AM   #11
Junior Member
 
Join Date: Jun 2018
Posts: 7
The inline breaker will be my next purchase. Thanks.
John
JOHN HIPP is offline   Reply With Quote
Old 06-23-2018, 08:43 AM   #12
Junior Member
 
Join Date: Jun 2018
Posts: 7
The coach battery connections check out ok.
Thanks.
John
JOHN HIPP is offline   Reply With Quote
Old 06-23-2018, 08:49 AM   #13
Senior Member
 
ThePowells's Avatar


 
Join Date: Mar 2017
Location: Zebulon, NC
Posts: 2,310
John, if you would, when you respond to a comment or suggestion, click on the "quote" button so that we can keep track of what you are responding to. I haven't tried, but you can rely to multiple posts at once using the multi-quote button.
__________________
Kelly and Jerry Powell with Halo and Nash the Rat Terrorist
2017 Thor Quantum W31, Ford E-450, Onan QG4000
ThePowells is offline   Reply With Quote
Old 06-23-2018, 08:51 AM   #14
Member
 
Join Date: Feb 2017
Location: Texas
Posts: 74
When switching power sources for the AC

Quote:
Originally Posted by JOHN HIPP View Post
The inline breaker will be my next purchase. Thanks.
John
Always turn the ac off for at least 5 min. before switching, it has pressure built up that has to release so the overload on the compressor doesn't tripp when it tries to start under that load. It stresses everything when you don't.
__________________

__________________
2000 Southwind 32v and a 03 Tracker 5 speed 2WD toad, Roadmaster off road tow bar & 2" drop hitch
Jyrocharlie is online now   Reply With Quote
Reply

Tags
class a



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not start and Allison transmission key pad does not light on start Jeff753 Monaco Owner's Forum 28 12-03-2017 06:54 PM
F53 would not start using emergency start Unicorn Driver Damon 24 08-04-2017 08:04 AM
1of 4 generator start switches will not start genny Jeff753 Monaco Owner's Forum 6 09-05-2013 07:07 PM
2000 tropical start not start charlespool Class A Motorhome Discussions 20 01-17-2013 09:28 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.