Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2016, 09:25 PM   #1
Junior Member
 
Trapper510's Avatar
 
Holiday Rambler Owners Club
Join Date: Feb 2016
Location: Talkeetna Alaska
Posts: 5
Dash AC stopped blowing

We have a 98 HR Endeavor and the dash ac just stopped blowing.
Heat , defrost nothing.
And ideas? It happened when the Generator breaker tripped going down the road.
I have checked fuses but not sure where the one for the blower is.
Thanks
__________________

__________________
Trapper510 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-17-2016, 04:19 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Hello and We are glad to have you join us here and we look forward to reading of your adventures and experiences. I am sure you will enjoy our website and forums. Good luck, stay safe and keep us posted.
Check chassis fuse boxes. There may be some inside under the dash and if you have a center console under and behind the drawer.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 02-17-2016, 05:26 AM   #3
Moderator Emeritus
 
Bruce C's Avatar
 
Nor'easters Club
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Dec 2011
Location: NH
Posts: 5,099
You may have a BCC [ battery control center ] under the hood near starting battery, there will be more fuses there. Good luck.
__________________
Bruce & Nancy
FMCA F280542
2004 Bounder 35E
US Navy Vet.
Bruce C is offline   Reply With Quote
Old 02-17-2016, 06:03 AM   #4
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by Trapper510 View Post
We have a 98 HR Endeavor and the dash ac just stopped blowing.
Heat , defrost nothing.
And ideas? It happened when the Generator breaker tripped going down the road.
I have checked fuses but not sure where the one for the blower is.
Thanks
Trapper510
I suspect you either blew a fuse, a wire connection is bad, (or the fan switch), or the blower motor has failed.

You might find someone with a like coach that can tell you where the fuse for the blower motor is on your coach here: https://groups.yahoo.com/neo/groups/...n_pushers/info

(BTW The fact that the generator breaker tripped at the same time has nothing to do with the operation of your dash heat/ac blower).

Mel
'96 Safari
__________________
mel s is offline   Reply With Quote
Old 02-17-2016, 07:13 AM   #5
Senior Member
 
gasser 38's Avatar
 
Damon Owners Club
Ford Super Duty Owner
Join Date: Jan 2010
Posts: 374
2 wires on blower motor put a test light on it and see if you have power
if you do blower motor is shot if you don't then in order Fuse, fan switch, wiring
__________________
gasser 38 is offline   Reply With Quote
Old 02-17-2016, 07:35 AM   #6
Senior Member
 
98FPA's Avatar
 
Fleetwood Owners Club
Join Date: Nov 2013
Location: Sunrise In Central Nebraska
Posts: 578
Sounds like the symptoms my AC/Heater blower problem I had. One day it worked then it didn't. My problem was a relay which was located near the blower motor. My system was a Denso cooling/heating system and it was located in front of the passenger side seat. I think the relay problem was more of a connection issue. Regardless after I replaced the relay my system worked ok. I also checked the motor out as gasser 38 suggested above and it worked ok.

Click image for larger version

Name:	100_2509.jpg
Views:	54
Size:	400.2 KB
ID:	119250

The problem relay is in the upper RH portion of the picture with an arrow drawn on it. Hopefully you will get your problem resolved.
__________________
Ken in Nebraska
98 Fleetwood Pace Arrow, 35U
97 Ford F53 chassis
98FPA is offline   Reply With Quote
Old 02-17-2016, 07:41 AM   #7
Junior Member
 
Trapper510's Avatar
 
Holiday Rambler Owners Club
Join Date: Feb 2016
Location: Talkeetna Alaska
Posts: 5
Thanks,
I will look at it this afternoon when I get back home.
__________________
Trapper510 is offline   Reply With Quote
Old 02-27-2016, 09:29 AM   #8
Junior Member
 
Bamashell's Avatar
 
Join Date: Mar 2011
Location: Norco, Louisiana
Posts: 20
Had similar issue with blower on my 97 Endeavor, traced wires back from blower motor and found a bad connection on a polarized plug, cut out plug and spliced wires together and no more problems.
__________________

__________________
Bamashell is offline   Reply With Quote
Reply

Tags
dash



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Intruder Dash clock stopped working jessrm80 Damon 2 10-06-2015 08:14 PM
Upgrading Dash Radio - Mechanical Issues ProjectPro Technology: Internet, TV, Satellite, Cell Phones, etc. 13 09-26-2014 02:55 PM
Dash (Defrost) Fan Fuse/Electrical Issue - Damon Outlaw f15epilot iRV2.com General Discussion 4 05-02-2014 07:32 PM
Dash cover information request RTegarini Winnebago Industries Owner's Forum 7 03-29-2014 09:21 PM
2001 Itasca Suncruiser Dash Switch Degabound Winnebago Industries Owner's Forum 2 02-15-2014 07:40 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.