Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2013, 02:32 PM   #15
Member
 
Join Date: Mar 2013
Posts: 45
Actually its four batteries.

Click image for larger version

Name:	ForumRunner_20130626_153200.png
Views:	36
Size:	504.3 KB
ID:	41328
__________________

__________________
susanandmike is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-26-2013, 03:07 PM   #16
Member
 
Join Date: Mar 2013
Posts: 45
OMG I am lost. There are four batteries diagrammed as all 6 v! Is that all there is? I expected to see a 12 v for the chasse at least? Help!!!
__________________

__________________
susanandmike is offline   Reply With Quote
Old 06-26-2013, 03:31 PM   #17
Senior Member


 
Join Date: Apr 2012
Posts: 1,495
I suspect you have at least one more battery for the chassis. I would find it EXTREMELY unusual for the chassis to operate off those 4 house batteries,

Look elsewhere and you should find at least one chassis battery.
__________________
Libero is offline   Reply With Quote
Old 06-26-2013, 03:35 PM   #18
Senior Member
 
clyon51's Avatar
 
Monaco Owners Club
Join Date: Mar 2012
Location: Arizona West RV Park, Yuma, Az
Posts: 4,117
It's very possible a PO added the four 6v coach batteries and the chassis battery is elsewhere. Check in the engine area, under the steps or in other compartments.

I cant tell by the picture, but it is possible (but unlikely) a PO used two 6v batteries for the chassis and two for the coach.
__________________
John & Clare Lyon
2007 43.5' Monaco Dynasty Palace III (All Electric)
Towd: 2011 Chevy Equinox
clyon51 is offline   Reply With Quote
Old 06-26-2013, 05:04 PM   #19
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,829
In my earlier post I missed that it is the CHASSIS system that is dead...

Some motor homes, the house and chassis systems charge each other.. Others the house DOES not charge the chassis.

Appears you may have one of those.

I see someone pointed you to a Trick-L-Start (Good plan)

If you have an AUX start or Emergency Start button,

Press and hold for 30 seconds. release for 30 seconds, press hold and start.
__________________

__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.