Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-27-2014, 07:34 PM   #1
Senior Member
 
jimbo2013's Avatar
 
Newmar Owners Club
Join Date: Aug 2013
Posts: 1,699
Question Diagnostic from silver leaf

Anyone know these codes, all is running fine????


THey all were at the same time

ENG SID 48 0 Injector Cylinder #18 High Reading
ENG SID 67 2 Ignition Control Timing Signal Invalid Data
ENG SID 56 2 Auxiliary Output Dev Driver #8 Invalid Data
ENG SID 55 8 Auxiliary Output Dev Driver #7 Frequency Error
ENG PID 256 0 Parameter Request High Reading
__________________

__________________
Newmar Ventana 3933 | Miata close behind
1,060 Watts of Solar | 8 T-105 RE Batteries | Outback controls
HR 38 Endeavor
jimbo2013 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-01-2014, 10:05 PM   #2
Senior Member
 
jhanan's Avatar
 
Winnebago Owners Club
Join Date: Jun 2007
Location: Charlton, NY
Posts: 455
Try posting here:
VMSpc | SilverLeaf Electronics, Inc.
__________________

__________________
2002 Itasca Horizon 34HD FL XC Chassis/CAT 3126 330HP, 2005 Explorer, Falcon II bar, ReadyBreak.
More Toads: 6x12 enclosed, KTM250XC, Regal LSR 2100
jhanan is offline   Reply With Quote
Old 09-02-2014, 09:16 AM   #3
Senior Member
 
Stealth01's Avatar


 
Newmar Owners Club
Join Date: Jun 2013
Location: MidWest
Posts: 818
Many years ago I had our coach worked on. Following the service the Silverleaf started throwing a series of code failures, but the engine was running fine! I also noticed numerous wire harnesses were drooping back by the service panel... When I climbed under the coach I found that the service techs had cut the wire ties when servicing the coach. I redressed the wire harnesses, secured them with wire ties and "POOF" the coach stopped throwing codes! Oh, and I found a new service center!!
__________________
Ken & Anita 2011 Newmar Essex,4522,Cummins 500 ISM,2013 CRV,RVI2 Brake with TPMS **Our Travel WebSite**
<a href=https://i1129.photobucket.com/albums/m512/kengallagher/copper_a_zps0e12153d.jpg target=_blank>https://i1129.photobucket.com/albums...ps0e12153d.jpg</a>
Stealth01 is offline   Reply With Quote
Old 09-02-2014, 09:50 AM   #4
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,150
Quote:
Originally Posted by jimbo2013 View Post
Anyone know these codes, all is running fine????


THey all were at the same time

ENG SID 48 0 Injector Cylinder #18 High Reading
ENG SID 67 2 Ignition Control Timing Signal Invalid Data
ENG SID 56 2 Auxiliary Output Dev Driver #8 Invalid Data
ENG SID 55 8 Auxiliary Output Dev Driver #7 Frequency Error
ENG PID 256 0 Parameter Request High Reading
Probably spurious due to wiring problems or sensor. When I first got my Silverleaf I was throwing similar codes but my engine was having some problems so when I replace the crankshaft sensor all the spurious codes went away.

Later when I changed my lift pump the spurious codes came back so now I have to go back and reseat connectors and tie wrap my cables from moving and that should do it.

Go to the Cummins site and get a login. On that site it has a converter for converting the Silverleaf codes (SPN/FMI) to Cummins fault codes and provides procedures for repair.

Your problem is probably loose wire or sensor.

__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Old 09-02-2014, 11:20 AM   #5
Senior Member
 
jimbo2013's Avatar
 
Newmar Owners Club
Join Date: Aug 2013
Posts: 1,699
It's a Cat motor
__________________
Newmar Ventana 3933 | Miata close behind
1,060 Watts of Solar | 8 T-105 RE Batteries | Outback controls
HR 38 Endeavor
jimbo2013 is offline   Reply With Quote
Old 09-02-2014, 11:43 AM   #6
Senior Member
 
greystroke's Avatar


 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2009
Location: Spring Hill, Florida
Posts: 1,150
Quote:
Originally Posted by jimbo2013 View Post
It's a Cat motor
Sorry, see it in your signature now. My mistake.
__________________

__________________
98 Endeavor DP, ISB275
RX300, Falcon II hitch, BB Vantage Select
VMSpc, 2002 Grey Ford Powerstroke
TST 507 w/ 10 Sensors
greystroke is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silver Leaf Alarm huntnjim Newmar Owner's Forum 3 07-29-2014 09:52 AM
Silver Leaf power supply? Old Scout Alpine Coach Owner's Forum 8 06-05-2014 11:18 PM
Diagnostic port location on 8.1 GM Slowgo Winnebago Industries Owner's Forum 5 05-29-2014 04:17 PM
Diagnostic codes password on a Cat c9 krivanj Fleetwood Products Owner's Forum 11 02-15-2014 12:11 PM
Diagnostic Plug '11 Discovery Jim28730 Fleetwood Products Owner's Forum 3 07-07-2013 09:35 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.