Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2015, 10:48 AM   #1
Junior Member
 
Join Date: Apr 2013
Location: Salem, AL
Posts: 5
Engine has no Power

I have an 1991 Pace Arrow 35 ft. it has a Ford 460 engine. I have replaced the Fuel Pump/filter, Plugs and wires, Distributor cap and rotor, Checked Timing, Clean All injectors ( Fuel Rail Pressure (~45-48 PSI). When at the idle runs Great. AS soon as I put the engine under Load (in Drive) or (in N) it shuts down. Could it be the clogged CAT or Exhaust Pipe... Or what Am I missing Here.

Thanks in Advance
__________________

__________________
TDRaleigh is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-17-2015, 10:54 AM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970
A belated ; Welcome to iRV2.

Plugged exhaust is a possibility, can you stand near the tailpipe while someone revs the engine in neutral to see if there is good flow of exhaust through the pipe ?
Or drop the , exhaust off the manifold ( if the bolts aren't totally rusted) for a quick test?
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-17-2015, 11:01 AM   #3
Junior Member
 
Join Date: Apr 2013
Location: Salem, AL
Posts: 5
Yes, Have tried, It feels the Same as if at Idle but with a little more flow .... I guess I am Dropping an Exhaust system.
__________________
TDRaleigh is offline   Reply With Quote
Old 07-17-2015, 11:19 AM   #4
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 5,902
Have an IR gun? I learned of IR guns at a muffler shop, saw the mechanic shooting the exhaust system.

Asked what he was doing...."looking for blockages...the pipes will be cooler downline from the blockage." he replied.

Have used one ever since on my tires, etc.
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
Arch Hoagland is offline   Reply With Quote
Old 07-17-2015, 11:32 AM   #5
Junior Member
 
Join Date: Apr 2013
Location: Salem, AL
Posts: 5
MMMMM IR Gun. And I have one I use for the House to look for Heat/cold air loss. Did not even Think of using the IR Gun for that.
Awsome.. Thanks
__________________
TDRaleigh is offline   Reply With Quote
Reply

Tags
engine, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop engine no power MIKE JANGAAR Alpine Coach Owner's Forum 2 12-05-2014 05:49 PM
No power to anything without engine running deepfish Class A Motorhome Discussions 2 07-17-2014 07:04 AM
The Doggone Yellow Check Engine Light (C.E.L.) troth Winnebago Industries Owner's Forum 1 05-06-2014 10:05 AM
Intermittent issue engine has no power (7.4 Vortec) C350AMG Workhorse and Chevrolet Chassis Motorhome Forum 8 01-24-2014 09:25 AM
Low engine power - Ignition reset? NavlAv8r Workhorse and Chevrolet Chassis Motorhome Forum 10 01-12-2014 03:21 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.