Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2016, 06:32 PM   #1
Senior Member
 
pddgm's Avatar
 
Join Date: Jun 2013
Location: Sunrise Beach, MO
Posts: 193
Engine Problems

Howdy, been off the forum for a few months. Getting the rig ready to take a trip this summer and it won't start. All systems were fine when it was parked a few months ago. I thought it was a fuel problem, but after spraying starting fluid in the throttle body and getting no response, believe I have firing problem. I have the ford manual, but the fuse box in the cab looks nothing like the one in the book, so can't identify the ECU fuse or find the reset button for the fuel shutoff. The rig is a 2000 Pace Arrow with the Ford V-10. Any help appreciated..


Joe
__________________

__________________
Joe
2000 Pace Arrow 33v
2016 GMC Terrain, 2008 HD Ultra Classic Trike
pddgm is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-21-2016, 07:43 PM   #2
Senior Member
 
macantic's Avatar
 
Join Date: Feb 2012
Location: Aiken,SC
Posts: 1,025
you might want to crawl underneath the coach and check the wiring harness real good to see if rodents have chewed on it. if it looks ok get a cheap test light and check all the fuses.
__________________

__________________
Good Sam Life Members
Served in U.S.A.F.
macantic is offline   Reply With Quote
Old 02-21-2016, 08:39 PM   #3
Senior Member
 
mhbell's Avatar
 
Thor Owners Club
Ford Super Duty Owner
Georgie Boy Owners Club
Join Date: Feb 2011
Location: Ogden Utah
Posts: 523
Quote:
Originally Posted by pddgm View Post
Howdy, been off the forum for a few months. Getting the rig ready to take a trip this summer and it won't start. All systems were fine when it was parked a few months ago. I thought it was a fuel problem, but after spraying starting fluid in the throttle body and getting no response, believe I have firing problem. I have the ford manual, but the fuse box in the cab looks nothing like the one in the book, so can't identify the ECU fuse or find the reset button for the fuel shutoff. The rig is a 2000 Pace Arrow with the Ford V-10. Any help appreciated..


Joe
If it was the fuel cutoff It would have fired when you sprayed starting fluid in the carb. You probably have a Ignition problem.
Mel
__________________
2017 Forest River EVO 2360 TT Towed with a 2011 Ford F-250 Super Cab Heavy Duty 4WD Towing Package, Blue OX Sway Pro Hitch.
http://www.rvbloggers.wordpress.com
mhbell is offline   Reply With Quote
Old 02-21-2016, 11:19 PM   #4
Senior Member
 
Join Date: Feb 2010
Posts: 4,493
Get a cheap code reader and see what it tells you.
__________________
Tony & Lori
1989 Country Coach Savannah SE
TQ60 is offline   Reply With Quote
Reply

Tags
ems, engine, problems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong engine jth camper Class A Motorhome Discussions 35 06-30-2015 06:15 PM
2015 DSDP Engine Problems Jefe Newmar Owner's Forum 26 05-05-2015 11:47 AM
Chev 454 P30 Chassis Engine surging - Audio clip linked! klasicecream Workhorse and Chevrolet Chassis Motorhome Forum 29 03-30-2015 07:05 PM
Triton V10 Ford Engine Issues dc1105 Ford Motorhome Chassis Forum 20 03-26-2015 09:07 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.