Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2012, 08:06 AM   #1
Junior Member
 
Join Date: May 2012
Posts: 2
Falty Thermostat or sensor

I have a 2005 Fleetwood Bounder with a ac Thermostat that sometimes works perfect but then will show a temp in rv ov 103 degrees. It stays a this temp and of course the ac unit runs continually. any ideas on a fix.
__________________

__________________
wmudler is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-10-2012, 08:22 AM   #2
Senior Member
 
Join Date: May 2009
Location: Bluff Dale, TX
Posts: 565
The temperature sensor is in the thermostat. Replace the thermostat.
__________________

__________________
Most RV batteries live a long and useful life, some are murdered.
2000 National Sea Breeze F53
1998 CRV Toad
garym114 is offline   Reply With Quote
Old 05-10-2012, 09:22 AM   #3
Junior Member
 
Join Date: May 2012
Posts: 2
Unit has two external sensors. One above the thermostat and another 1/3 of the way to the front of the rig. Should I try to disconect one or both of these first?
__________________
wmudler is offline   Reply With Quote
Reply

Tags
thermostat



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.