Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2015, 12:01 PM   #15
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,268
We haven't encountered this problem in a while, but we always carry a full tank (90 gallons) of freshwater that we can use without hooking up the water hose. If we run low I can hook up the hose long enough to refill the tank! Works for me!
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-30-2015, 12:02 PM   #16
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,268
Quote:
Originally Posted by draboo View Post
I use 3/4" pipe insulation. Wrap where they butt together with duct tape.


I would use the real rubber cover instead of the foam!
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is online now   Reply With Quote
Old 12-01-2015, 06:31 AM   #17
Senior Member
 
lowejug's Avatar
 
Join Date: Oct 2013
Location: st george
Posts: 831
thanks all for the ideas... It was just one night we were in extra cold and the hoses from the rv park froze- looking at it logically I guess all the years we have been motor homing
I never really experienced this. thinking now even further about it, its pretty rare we stay in places where its this cold and if we do once in awhile we will just use our tank and pump system as we have heated bins. problem solved--- but thanks for pointing out all options and solutions.... LOL
__________________

__________________
lowejug is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor water flow after de-winterizing Superslif RV Systems & Appliances 4 09-20-2015 07:36 AM
Water Pump & City Water Pressure Sky_Boss RV Systems & Appliances 1 09-10-2015 08:10 PM
Water pumps rvgrandma National RV Owner's Forum 3 09-06-2015 07:22 PM
gravity fill connection to water tank wi410 Monaco Owner's Forum 5 09-22-2014 08:09 AM
Water holding tank cracked connections OneSiren Class A Motorhome Discussions 15 07-28-2014 08:19 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.