Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 03-09-2015, 06:04 PM   #1
Senior Member
Tytlfamily's Avatar
American Coach Owners Club
Join Date: Feb 2015
Location: San Antonio, Tx
Posts: 164
Front Tire Rim Issue On New Class A

So this is only the second time out in the new Thor Hurricane 34E. This trip was a total of 7-8 hours of driving. When I was putting her away tonight I noticed that both front tires seem to have some very light shreds of rubber, and it looked like there was a gap between the edge of the tire, and the rim! Almost as if the tire has come off the rim a bit but towards the inside. I have posted these pics to see if anyone has seen this, or if they make sense! Both tire PSI are good, and have not changed...... all the rear tires are flush up against the rim, as you would expect them too look. This is my first RV, so have no experience with truck tires at all!!
Attached Thumbnails
Click image for larger version

Name:	IMG_0450_2.jpg
Views:	96
Size:	127.3 KB
ID:	88171   Click image for larger version

Name:	IMG_0451.jpg
Views:	104
Size:	194.9 KB
ID:	88172  


Tytlfamily is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-09-2015, 06:27 PM   #2
Senior Member
Join Date: Oct 2014
Posts: 281
Those appear to be simulators which are essentially really attractive hubcaps. It looks to me like maybe the tire is rubbing on the edge of the simulator when it flexes and shaving a small amount of rubber off. How big an issue that is I don't know. When I zoom in it looks like that strip of rubber is just some flash from the mold that has come loose from that ridge between plys that it is partially attached to and doesn't look like the simulator is rubbing it at all. Probably nothing to worry about. I would pull all that loose stuff off around the whole tire and see if it comes back. My guess is it will not.

For the record, I would have worried about it too, ha ha. Hard to relax when you spend a bunch on a new rig and see something you did not expect.

keymastr is offline   Reply With Quote
Old 03-09-2015, 07:48 PM   #3
Senior Member
Tytlfamily's Avatar
American Coach Owners Club
Join Date: Feb 2015
Location: San Antonio, Tx
Posts: 164
Hey keymastr, thanks. Yes i will look at it closely tomorrow. You may be correct, the back tires are flush, but i did not take into account they are not flexing and pushing against the hubcaps. The front tires may be pushing against the hubcaps in the turn, and that gap i saw may not be between the tire and rim, but maybe between the tire and hubcap that has pushed out a bit
Thanks, and will update tomorrow....will probably take that hubcap off and look more closely!
Tytlfamily is online now   Reply With Quote

class a

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avalanche Z71 front differential issue after 7k of toad? wsimpson Toads and Motorhome Related Towing 2 01-23-2015 02:32 PM
Passenger front tire heavy wear on outside mikee409 Newmar Owner's Forum 34 09-07-2014 07:14 PM
Front tire of toad "cupping"? Statgeek Toads and Motorhome Related Towing 7 08-04-2014 06:51 AM
A big THANK YOU for the tire monitors! dkperez 5th Wheel Discussion 15 04-30-2014 10:58 AM
Class C Diesel Motorhomes, New 35SK Super C RV Unveiled by Thor Motor Coach DriVer RV Industry Press 1 09-05-2013 12:20 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.