Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2014, 08:25 AM   #1
Junior Member
 
mswinea's Avatar
 
Join Date: Sep 2010
Location: Pegram, TN
Posts: 11
Front TV keeps power dropping out

We have a 2012 Winnebago Tour with a 42" TV in front of coach. It keeps going off for a few seconds then comes back on. Seems to be a drop in AC power. I've tried multiple AC sources, but same results. The primary outlet for this TV will shut off when ignition is on. I bypassed this so we can have TV on for co-pilot while driving. Both of these outlets have same issue. Connection to TV is tight as well as all video connections. Any ideas?
__________________

__________________
Michael Swinea
2012 Winnebago Tour 42' JD
Nashville, TN
mswinea is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-11-2014, 09:51 AM   #2
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 1,653
Quote:
Originally Posted by mswinea View Post
We have a 2012 Winnebago Tour with a 42" TV in front of coach. It keeps going off for a few seconds then comes back on. Seems to be a drop in AC power. I've tried multiple AC sources, but same results. The primary outlet for this TV will shut off when ignition is on. I bypassed this so we can have TV on for co-pilot while driving. Both of these outlets have same issue. Connection to TV is tight as well as all video connections. Any ideas?
That sounds more like a problem inside the TV with its power supply. Plug a small night light into the same outlet and see if it goes out at the same time as the TV. If it stays on, then the problem is in the TV not the outlet.
__________________

__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep Wrangler Sport and/or '08 Honda Goldwing
Lt Dan is online now   Reply With Quote
Old 11-11-2014, 10:15 AM   #3
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,233
Is the 120 v coming from an inverter? That could also be the issue. As Lt. Dan said, add a light to the circuit and see if it goes out when the TV does. If it does, it's the circuit, if it doesn't, it's the TV.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 11-11-2014, 12:52 PM   #4
Senior Member
 
mgscott4's Avatar
 
Workhorse Chassis Owner
Join Date: May 2009
Location: Kansas City, MO./Pollock, LA.
Posts: 1,549
Could be just a loose wire on the outlet, take the cover off and check the wire connections.

Or it could be loose wire in the circuit breaker panel. Loose wire on the neutral bus, ground bus, or breaker.
__________________
06 Hurricane 34FT WH W20 Chassis 8.1L 132K, Steersafe, Koni Shocks, DIY Trac Bar, Tri-Metric 2025RV Battery Monitor, 4-6V Batteries, Scan Gauge 2, Crossfires, 735W Solar Morningstar MPPT-60, WG T4 In-Motion Sat, XM Radio, 07 Chevy Malibu Maxx Toad, Falcon 2, Brake Buddy, Escapee
mgscott4 is offline   Reply With Quote
Old 11-14-2014, 12:58 PM   #5
Senior Member
 
DD788Snipe's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Jun 2013
Location: Apple Valley CA
Posts: 914
I had the same problem with a 26" LG LED tv. It was the tv's problem. Google it, some manufactures, LG included had that exact problem I found out.
__________________

Craig & Carolyn Roberts Apple Valley, CA
2006 Newmar 3910 KSDP 400 ISL Cummins Spartan Mountian Master Chassis
Toad: 2017 GMC Canyon 4X4 Crewcab
DD788Snipe is offline   Reply With Quote
Old 11-14-2014, 01:44 PM   #6
Senior Member
 
SKP Kirk's Avatar
 
Join Date: May 2010
Location: Part-time out of Bass Lake Retirement Community
Posts: 305
Quote:
Originally Posted by mswinea View Post
I've tried multiple AC sources, but same results. ................. Any ideas?
This is the key part of this post. If you have tried more than one source and only the TV is doing this, the problem has to be in the TV set. I like the light idea and suggest that you just plug a night-light into the extra outlet where the TV plugs in, or if you can't easily see that any lamp or drop light would give you the same ability.
__________________

__________________
Good Travelin! Kirk
Full-time 11 years, now part-time.
Kirk & Pam's Great Adventure!
SKP Kirk is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Motion Shade Front Window - Power kketterling Monaco Owner's Forum 7 09-21-2014 12:38 PM
1999 Sea Breeze low in the front trevize1138 Class A Motorhome Discussions 12 06-24-2014 08:20 AM
Uugghhh... No power but shore power TPLI Class C Motorhome Discussions 22 05-08-2014 09:41 PM
No power to coach unless RV is running dvleemin Class A Motorhome Discussions 9 03-27-2014 08:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.