Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2012, 04:34 PM   #1
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
Generator wont start. PLEASE HELP!!!

I have a 1999 Fourwinds Windsport with a Onan 5000 Genset Model# 5.0 BGE-FA/26100P
A couple of weeks ago the generator started just fine and today i went out to start and excercise generator to get ready for our trip next weekend and when i press the start button you can hear a noise coming from the generator but the generator is not turning over. PLEASE HELP!!!

P.S. I have charged the coach batteries
__________________

__________________
Salter4175 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-12-2012, 04:40 PM   #2
Senior Member
 
Dave Leeper's Avatar
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Nov 2010
Location: Kernersville, Nc
Posts: 124
Do you have more than an 1/4 tank of gas in the coach?
__________________

__________________
Dave Leeper is offline   Reply With Quote
Old 02-12-2012, 04:41 PM   #3
Senior Member
 
SVTotem's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Feb 2010
Location: Orlando, FL
Posts: 626
Might the generator start off the chassis battery? You might check the charge on that battery. Also, check the ground connections tightness and corrosion. I assume the fuel level is above a quarter full or where ever the generator fuel pickup point is.

That is the simple stuff that comes to mind. Hopefully you will get it sorted out without tearing into it.
__________________
Bill Burgner, '05 Journey, 350 CAT
'05 Wrangler LJR, Blue Ox Aventa, Air Force One
www.retirement-ramblings.blogspot.com
SVTotem is offline   Reply With Quote
Old 02-12-2012, 04:43 PM   #4
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
Yes the fuel level is at 1/2 and i did not think about the chassis battery. i will go put the charger on it now and try it. I will let you know if that was it.
__________________
Salter4175 is offline   Reply With Quote
Old 02-12-2012, 04:45 PM   #5
Senior Member
 
mackpeteno's Avatar
 
Country Coach Owners Club
Texas Boomers Club
Fleetwood Owners Club
Join Date: Apr 2011
Location: Snyder,Tx.
Posts: 108
Quote:
Originally Posted by Salter4175 View Post
I have a 1999 Fourwinds Windsport with a Onan 5000 Genset Model# 5.0 BGE-FA/26100P
A couple of weeks ago the generator started just fine and today i went out to start and excercise generator to get ready for our trip next weekend and when i press the start button you can hear a noise coming from the generator but the generator is not turning over. PLEASE HELP!!!

P.S. I have charged the coach batteries
Is the starter on the outside,can you get to it?
__________________
mackpeteno is offline   Reply With Quote
Old 02-12-2012, 04:57 PM   #6
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
Placing the charger on the chassis battery made no difference.
I can not see the starter, i have no clue where it is.
__________________
Salter4175 is offline   Reply With Quote
Old 02-12-2012, 05:02 PM   #7
Junior Member
 
Stnlss's Avatar
 
Join Date: Feb 2012
Location: South Texas Oil Fields
Posts: 22
From time to time my 7500 diesel throws a 1. 9 code I remove, clean and reattach the leads to the govner and it goes again.
__________________
Michael and Sherri Phelps and Jackson
03 Phaeton w 3126 cat
99 Wrangler
Stnlss is offline   Reply With Quote
Old 02-12-2012, 05:30 PM   #8
Senior Member
 
mackpeteno's Avatar
 
Country Coach Owners Club
Texas Boomers Club
Fleetwood Owners Club
Join Date: Apr 2011
Location: Snyder,Tx.
Posts: 108
If you need to my #325 573 9593
__________________
mackpeteno is offline   Reply With Quote
Old 02-12-2012, 06:30 PM   #9
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
I had a no start problem, when the coach was on street power no issues, lost shore power in an ice storm. I had the inverter set up to start Gen set and charge the batteries, went out to check on things and found the coach DEAD!! Gen set didn't start on auto, found the glow plugs burned out. I called up Cummins and they were happy to sell me 3@ $37.00 ea. Took one out and got the NGK part number and Napa auto parts sold me 3 @ $11.00 ea. I have 877 hr on it so its time to tune it up. The part # for the 12.5 with the Isuzu 3LD1 Eng code is Y-720U1 NGK or NGK 5392.
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Old 02-12-2012, 08:10 PM   #10
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
Thanks for all the advice but i found the problem. The starter is bad. Going to get one tomorrow.
__________________
Salter4175 is offline   Reply With Quote
Old 02-13-2012, 08:38 PM   #11
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
UPDATE!!! Just got the new starter installed and that was the problem. The old one was siezed up. Thanks for all the help.
__________________
Salter4175 is offline   Reply With Quote
Old 02-14-2012, 08:34 AM   #12
Junior Member
 
Join Date: Feb 2011
Location: half way beteen Dayton And Mount Belview on 1409
Posts: 25
Pull the starter and put a starter drive in it. It is a bit of a pain butt, you should be able to do it. The parts are under 100.00 I had to put one on mine about a year ago.
__________________
Old Traveler is offline   Reply With Quote
Old 02-14-2012, 05:20 PM   #13
Senior Member
 
SVTotem's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Feb 2010
Location: Orlando, FL
Posts: 626
Starter Drive? That is new to me. Can you describe what you are speaking of? Is it some sort of after market item or are you talking about replacing the drive gear rather than just the motor.

I ask because I thought a starter was a combination of motor and gearing to engage the flywheel. Is that not the case on these gensets?
__________________
Bill Burgner, '05 Journey, 350 CAT
'05 Wrangler LJR, Blue Ox Aventa, Air Force One
www.retirement-ramblings.blogspot.com
SVTotem is offline   Reply With Quote
Old 02-14-2012, 06:28 PM   #14
Junior Member
 
Salter4175's Avatar
 
Thor Owners Club
Join Date: Jan 2011
Location: Baytown, Texas
Posts: 24
I replaced the entire starter for $140
__________________

__________________
Salter4175 is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP, She Won't Start sgtjoe National RV Owner's Forum 10 07-09-2011 10:04 PM
1988 Chevy C30 based RV w/5.7 & EFI that will not turnover and start DougCP Class C Motorhome Discussions 8 07-07-2011 09:20 PM
Volt gauge reading at start up for Dutch Aire clubmed98 Newmar Owner's Forum 7 05-26-2011 07:23 PM
A/C Hard Start Kit RJay RV Systems & Appliances 5 04-30-2011 11:29 PM
Onan 7.5 Diesel Genset generator will not start yelvero MH-General Discussions & Problems 20 03-20-2011 07:11 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.