Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2015, 04:14 PM   #1
Member
 
Join Date: Jun 2014
Posts: 38
Ground Fault in Bathroom trips

Took our Newmar Scottsdale out for the first time this weekend. Noticed we did not have any outside 110ac at the outside plug. It is wired thru the bathroom ground fault plug, we reset it but it trips right away when anything is plugged into the bathroom plug or exterior plug.
Could it be that just the ground fault plug itself is bad, or is there another issue.
Thanks
__________________

__________________
ace66 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-06-2015, 04:27 PM   #2
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,731
Quote:
Originally Posted by ace66 View Post
Took our Newmar Scottsdale out for the first time this weekend. Noticed we did not have any outside 110ac at the outside plug. It is wired thru the bathroom ground fault plug, we reset it but it trips right away when anything is plugged into the bathroom plug or exterior plug.
Could it be that just the ground fault plug itself is bad, or is there another issue.
Thanks
Sounds like the GFCI has gone bad. I would replace it.
__________________

__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 12-06-2015, 04:50 PM   #3
Senior Member
 
Join Date: Oct 2010
Posts: 103
Had the same thing happened to us. Replaced the gfci and all is good.
__________________
kvm1970 is offline   Reply With Quote
Old 12-06-2015, 11:53 PM   #4
Senior Member
 
hshiner's Avatar
 
Join Date: Jan 2012
Posts: 199
The gfi is probing bad but I would first disconnect the two wires coming off the load side of the gfi first then plug something in. If it does trip I would then change the gfi. If it does not trip there is a problem with the outlet on the outside.. Water could have gotten into it. Good luck let us know what happens.


2003 Monico Windsor 370HP
Full timing
Summerfield, FL.

Toad: Volvo
__________________
2003 Monico Windsor
400 HP ISL
toad Volvo S80
hshiner is offline   Reply With Quote
Old 12-07-2015, 10:15 AM   #5
Member
 
Join Date: Jun 2014
Posts: 38
Thanks for all the help! I am getting a new GFI today and will try it. Will also test the connections like hshiner recommended.
__________________
ace66 is offline   Reply With Quote
Old 12-08-2015, 07:12 AM   #6
Member
 
Join Date: Jun 2014
Posts: 38
Found out the problem, evidently previous owner had wired the GFI wrong, putting the line out on the Load and Load on the line. After messing with it for about 3 hours changed the wires and the old GFI worked.
Thanks to all for advice!
__________________

__________________
ace66 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout intermittent ** check your ground 2000 Damon 5th Wheel Discussion 1 10-31-2015 09:10 PM
Bathroom etiquette RVLola MH-General Discussions & Problems 42 07-10-2015 12:01 AM
HHHHHHMMMMMMMM lost the ground woodworker414 Gulf Stream Owner's Forum 3 05-30-2014 03:53 AM
"Air Down" tires on soft ground SailorDon Trailer Towing and Tow Vehicles Discussion 9 05-23-2014 06:52 PM
Slow death to ground fault revisited Barski RV Systems & Appliances 1 04-14-2014 01:48 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.