Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2012, 04:30 PM   #1
Junior Member
 
Join Date: Jan 2012
Posts: 8
Talking Hello everybody I am a new member

Hello, everybody, my name is Tony,and I am a new member,which is having problems with my 1992 pace arrow p30 I think with one slide.the problem is I parked it one day and everything was fine the next day I went to start it and put the jacks down to level it but alas I had no power to the column or the dash and I have checked everything I can think of ,as this is my first motorhome is there anybody who could help me please..... thank you,Tony you can reach me at silverback1972@yahoo.com or here of course thanx again have a great day
__________________

__________________
silverback72 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-16-2012, 04:42 PM   #2
Senior Member
 
Tsronco's Avatar
 
Join Date: Dec 2011
Posts: 173
Welcome to the forums

I don't no much about your coach, but are u getting power from ur batteries?
__________________

__________________
Tsronco is offline   Reply With Quote
Old 01-16-2012, 04:47 PM   #3
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
Glad you joined us here. Tony, you may get a quicker response to your problem if you post a question on the Fleetwood site here on the forum or possible the Workhorse site again here on the forum. Hope you get it resolved. You didn't by chance hit the battery switch and turn everything off did you? Just a thought. Hope you enjoy your future travels, be safe and Happy Motoring!!!
__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 01-16-2012, 05:02 PM   #4
Junior Member
 
Join Date: Jan 2012
Posts: 8
Tsronco, I know they are staying charged but, i have tried the main swithch,and the reserve switch and they are not doing anything so im not sure what to do next,thanx
__________________
silverback72 is offline   Reply With Quote
Old 01-16-2012, 05:05 PM   #5
Junior Member
 
Join Date: Jan 2012
Posts: 8
Steve I checked the switches and they dont seem to be doing anything at all,and thank you for the info and the welcome,have a great day
__________________
silverback72 is offline   Reply With Quote
Old 01-16-2012, 05:16 PM   #6
Senior Member
 
John H...'s Avatar
 
Join Date: Feb 2004
Location: Johnstown, PA USA
Posts: 3,325
Tony, Welcome to the forum. You will get help here...Good luck...
__________________
John, Deb; & our dog, Benji, Forever in our hearts.
2014 Coachmen Leprechaun 319DS V-10
2011 Jeep Liberty Jet & 2014 Jeep Wrangler
John H... is offline   Reply With Quote
Old 01-16-2012, 05:18 PM   #7
Senior Member
 
TheBeachHous's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Oct 2011
Location: Brighton, CO
Posts: 112
Quote:
Originally Posted by silverback72 View Post
Steve I checked the switches and they dont seem to be doing anything at all,and thank you for the info and the welcome,have a great day
Is there a battery disconect on your battery? I know ours has a knife switch that has to be opened or closed... I know we also have a battery disconnect button, but it sounds like you've identified that... It could be the transfer switch from the disconect button that isn't working properly.
I hate electrical issues, with a passion, because it could be the simplest of things or the most complex of things and you never know til you fix it and even then you don't know..
GOOD LUCK!!!! and WELCOME!! This is a great place!!!
__________________
2007 Jayco Octane ZX
2011 GMC Sierra 2500 6.6l Duramax/Allison
2014 Kawasaki BF750
TheBeachHous is offline   Reply With Quote
Old 01-17-2012, 06:32 AM   #8
Senior Member
 
GaryKD's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 12,322
Hi silverback72,

Welcome to iRV2. Consider posting your question in the Fleetwood Owners Forum. Go to the iRV2 main page. Scroll down about 1/2 way. You'll see the Owners Forums. I recommend this because nobody knows your coach like somebody who owns one just like yours.

You will need a meter to start checking where you are loosing 12 VDC. Do you have a meter and are you comfortable using it? If so, start at the battery(s) and determine if there is 12.6 VDC. Then find the automotive 12 VDC fuses. See if you have the same VDC coming into the automotive fuse block. If not, recheck the chassis battery cut off switch, with the meter. There may also be a fuse between the batteries and the 12 VDC automotive fuse block.
__________________

__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sorting member list erniet Forum 101 | Announcements | Member Concerns 2 06-24-2010 08:24 AM
New Member Memorial Forum Madame Boomer Northeast Region 1 01-04-2007 04:35 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.