Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2016, 09:27 AM   #1
Senior Member
 
sunset4k's Avatar
 
Holiday Rambler Owners Club
Join Date: Nov 2012
Posts: 304
Help, lights on back up camera goes haywire

Hi folks. Traveling through Texas hill country. All of a sudden whenever I turn my lights on my backup camera automatically switches to the passengers side camera. Lights off it goes to the rear camera. Any suggestions on what to check? 2006 HR Navigator DP.

Jerry
__________________

__________________
sunset4k is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-21-2016, 10:10 AM   #2
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 5,566
Have you changed any bulbs lately or done any work on your lights? It seems you are getting voltage on the trigger wire. You can find the trigger wire and see if there is voltage getting there.
__________________

__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is offline   Reply With Quote
Old 02-21-2016, 08:00 PM   #3
Senior Member
 
Join Date: Nov 2003
Location: Richmond Hill, GA USA
Posts: 671
I would check or replace all dual filament turn signal bulbs on the passenger side. One of those filaments powers the parking or running lights, and the other filament is the turn signal. A broken filament from the running lights that is still connected on one end but is now contacting the turn signal filament will give you the problem you described.

Fred
__________________
Fred & Vicki
St. Augustine, Fl.
Fred Cooper is offline   Reply With Quote
Old 02-21-2016, 08:14 PM   #4
Senior Member
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Aug 2014
Posts: 1,845
Quote:
Originally Posted by Fred Cooper View Post
I would check or replace all dual filament turn signal bulbs on the passenger side. One of those filaments powers the parking or running lights, and the other filament is the turn signal. A broken filament from the running lights that is still connected on one end but is now contacting the turn signal filament will give you the problem you described.

Fred
Wow, that is pretty sharp to suggest that......I need to file that away

Regards,

Dan
__________________
2014 40QBH Phaeton DP Cummins 380HP ISL, Freightliner XC, 2014 Jeep Trailhawk TOAD
Blue Ox Aventa tow bar, SMI Air Force One -South Orange County Ca.
dpinvidic is offline   Reply With Quote
Reply

Tags
camera, light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No engine power or back up camera or 12 acc outlet Melorene Alpine Coach Owner's Forum 19 02-26-2016 10:02 AM
Back up camera paulespo Class C Motorhome Discussions 4 11-30-2015 07:22 PM
Back up camera 737Captain Toy Haulers Discussion 1 05-21-2015 11:18 AM
Back up Camera issue TXwannabe Class A Motorhome Discussions 2 11-28-2014 09:43 PM
Back up camera fix kerrbe Monaco Owner's Forum 7 09-25-2014 10:04 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.