Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2011, 09:40 PM   #1
Junior Member
 
Join Date: Sep 2010
Posts: 9
Send a message via AIM to tomandboots
Question HWH 310 Series

My problem is the warning light & buzzer comes on an off while driving. It shows that the jacks are not stored. I checked them and all were in a stored position. Parked over night and the front air bags were deflated. Has anyone had this problem? If so please let me know.
Thanks
tomandboots
__________________

__________________
tomandboots is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-01-2011, 10:57 PM   #2
Senior Member
 
tmh462's Avatar
 
Thor Owners Club
Vintage RV Owners Club
Join Date: Jul 2009
Posts: 182
Quote:
Originally Posted by tomandboots View Post
My problem is the warning light & buzzer comes on an off while driving. It shows that the jacks are not stored. I checked them and all were in a stored position. Parked over night and the front air bags were deflated. Has anyone had this problem? If so please let me know.
Thanks
tomandboots
Most of the HWH systems have an on/off switch. It should be turned off when driving to prevent them from accidentally being activated. If it's off, the warning light and buzzer shouldn't go off.
Look close, as at some point in its life the switch may have failed and been bypassed.
__________________

__________________
Two wrongs don't make a right, but three rights make a left.

Terry
tmh462 is offline   Reply With Quote
Old 01-02-2011, 06:40 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Hello tomandboots, . We are glad to have you join us here and I am sure you will enjoy the website and forum. You may want to go to the "user CP" button and to your profile and add a signature with your coach's info. Good luck, stay safe and keep us posted.
When you get this warning, turn the system on, and re-store jacks. Check to be sure all springs are strong; if it take a long time to store, they could be weak. Check and verify that the sensor connection on top of the pistons are good. If one of the jack down lights for a particular jack lights up, this could be a bad sensor, spring tension or a hydraulic line could be too close to exhaust heat, causing some increase in pressure.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 01-02-2011, 07:19 AM   #4
Senior Member
 
H. Miller's Avatar
 
Monaco Owners Club
Texas Boomers Club
Join Date: Jan 2009
Posts: 2,523
Like most hyd. systems, your manual says the system "may" also be low on fluid...
I googled hwh 310 and found a serious step by step diagnostic system.
__________________
Hal & Ginny Miller '04 Beaver Santiam PRT40
'04 Saturn Vue - US Gear Brake - Blue Ox tow
4"girls" (3 Irish Setters - 1 Retriever) - RIP Annie
H. Miller is offline   Reply With Quote
Old 01-02-2011, 05:06 PM   #5
Junior Member
 
Join Date: Sep 2010
Posts: 9
Send a message via AIM to tomandboots
Thanks for infomation. It sounds linka a sensor as thr right rear jack was the one showing it was down.
Thanks again
Tom And Boots
__________________
tomandboots is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Bags Will Not Inflate - HWH 310 LEVELING SYSTEM K5EAG MH-General Discussions & Problems 5 09-22-2010 03:34 AM
HWH 210 series hack. Can now run jacks independently erkme73 Damon 0 06-11-2009 11:03 PM
Workhorse R Series Chassis With New CAT Engine Powers Models From Gulfstream Coach DriVer RV Industry Press 1 01-04-2008 05:39 AM
Balky HWH 325 Series jack Freddy MH-General Discussions & Problems 14 08-14-2007 04:12 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.