Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2015, 08:33 PM   #1
ptl
Junior Member
 
Join Date: Jun 2008
Location: Clermont, FL
Posts: 7
HWH levelers not working

I have an 02 winnebago adventurer with the HWH 310 series leveling system and I have power to the control panel but the jacks will not go down. Earlier one of the jacks did not retract completely and I had to retract it by going to the solenoid and manually turning the handle to get it to retract.
__________________

__________________
ptl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-05-2015, 09:19 PM   #2
Senior Member
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Aug 2014
Posts: 1,845
Need more info.

Does the pump run?
Do you hear any relay clicks in the pump compartment.
Are you sure the parking brake and ignition are set correctly?

Regards,

Dan
__________________

__________________
2014 40QBH Phaeton DP Cummins 380HP ISL, Freightliner XC, 2014 Jeep Trailhawk TOAD
Blue Ox Aventa tow bar, SMI Air Force One -South Orange County Ca.
dpinvidic is offline   Reply With Quote
Old 09-05-2015, 09:45 PM   #3
Senior Member
 
gemini5362's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Posts: 2,078
Quote:
Originally Posted by ptl View Post
I have an 02 winnebago adventurer with the HWH 310 series leveling system and I have power to the control panel but the jacks will not go down. Earlier one of the jacks did not retract completely and I had to retract it by going to the solenoid and manually turning the handle to get it to retract.
OK here is my dumb question of the day. Did you turn the handle back to where it was before you manually retracted the jack. Those manual handles you are talking about are pressure release valves. If you still have one open all of your pressure might be going straight through to the tank
__________________
2005 Allegro Bus 38DP
2012 Enclave tow vehicle
No Dogs, No cats.
gemini5362 is offline   Reply With Quote
Old 09-06-2015, 09:54 AM   #4
ptl
Junior Member
 
Join Date: Jun 2008
Location: Clermont, FL
Posts: 7
The pump does not run. It sounds like a relay clicks by the control panel when I try to put the jacks down. The parking brake and ignition are set correctly and the handle is turned back to the correct position.
__________________
ptl is offline   Reply With Quote
Old 09-06-2015, 10:43 AM   #5
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,790
4 of my MHs have had HWH jacks. If you know where your pump is located have somebody activate the jacks for you and check for proper voltage to the main post on the motor. If you hear the solenoid click and not proper voltage to the motor the solenoid needs replacing. If there is proper voltage to the motor and the motor does not run the motor needs replacing. Make sure there is a proper ground on the unit. I have replaced a motor and a solenoid over the years. I now stock one of each in my parts assortment.

Good luck;
Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 09-06-2015, 01:59 PM   #6
ptl
Junior Member
 
Join Date: Jun 2008
Location: Clermont, FL
Posts: 7
Thanks for the replies i figured it out. Found the motor and the 40 fuse was no good I replaced the fuse and all is working.
__________________
ptl is offline   Reply With Quote
Old 10-28-2015, 12:02 PM   #7
Junior Member
 
Join Date: Oct 2015
Posts: 5
I have a 2004 Winnebago Adventure 38 ft with the HWH leveling system.
Right Rear Jack will not work and found the 15AMP fuse blown. Replaced fuse and it keeps blowing as soon as I try lowering the jack. This is my first class A coach and I am "A NEWBE". I read that the solenoids will over heat if over run for 10 plus mins. The RR and LF jacks retract SLOW so yes the system has ran more than 10 mins. OPPS!!!!!! Was going to remove the RR solenoid but wasn't sure if I should.
Any advice greatly appreciated. Thanks
__________________
love2ride4hi is offline   Reply With Quote
Old 10-28-2015, 05:00 PM   #8
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,972
Quote:
Originally Posted by love2ride4hi View Post
I have a 2004 Winnebago Adventure 38 ft with the HWH leveling system.
Right Rear Jack will not work and found the 15AMP fuse blown. Replaced fuse and it keeps blowing as soon as I try lowering the jack. This is my first class A coach and I am "A NEWBE". I read that the solenoids will over heat if over run for 10 plus mins. The RR and LF jacks retract SLOW so yes the system has ran more than 10 mins. OPPS!!!!!! Was going to remove the RR solenoid but wasn't sure if I should.
Any advice greatly appreciated. Thanks
Welcome to iRV2.
Sorry your first post is about problems.
A hint though , when you have an issue, it's always best to start a new thread, because many members only read the first post , then respond and other problems get skipped over.
The solenoid is as far as the power goes, so if your blowing a fuse , you could disconnect the wiring at the solenoid, and if the fuse doesn't blow , the solenoid is shorted. DO NOT remove the solenoid unless the jack is fully retracted as there will be hydraulic pressure in the line.
Full manuals for your jack system with troubleshooting guide are available as pdf from the HWH web site.

www.hwhcorp.com

Here's some info on maintenance and springs for your slow retracting jacks.
Attached Files
File Type: pdf HWH jack & spring info.pdf (8.6 KB, 24 views)
File Type: pdf HWH jack maintenance.pdf (16.1 KB, 26 views)
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 10-28-2015, 08:46 PM   #9
Member
 
Rpwainc's Avatar
 
Join Date: Aug 2011
Posts: 96
The HWH info will help you resolve the problem short term of getting the jack up, but then need the long term fix.
__________________
Rpwainc is offline   Reply With Quote
Old 10-29-2015, 11:59 AM   #10
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 1,004
love2ride, welcome to the forum. download a service manual from Welcome to HWH Corporation. it has lots of info about diagnosing your problem
like skip said, its probably the solenoid.
.if you have further questions, feel free to call me at 602-549-3638. i do work for hwh. i live in arizona, and we are on pacific time at the moment.
i do not sell parts or solicit service work on this forun.
__________________

__________________
azpete is offline   Reply With Quote
Reply

Tags
hwh, levelers



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Levelers and Steps Stopped Working apherigo Freightliner Motorhome Chassis Forum 5 04-19-2015 06:35 PM
610 Series HWH - 2002 36ft Alpine HWH Motor Info BernieS Alpine Coach Owner's Forum 0 09-27-2014 12:41 PM
The HWH Hydraulic Leveling jacks are not working. dutch99 RV Systems & Appliances 2 09-26-2014 11:14 PM
HWH Levelers stew1 Class A Motorhome Discussions 22 07-17-2014 06:49 PM
Big Foot Levelers Not Responding - Happy Ending jnp_macklin Class A Motorhome Discussions 2 06-03-2013 10:03 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.