Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2011, 02:27 PM   #1
Member
 
highcountry's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: May 2011
Posts: 32
HWH slideout

The rear slides on my 07 Tour are very intermittent. So far, they do eventually work but only after pressing the switches several times. Both switches are doing the same thing where do I look next.
__________________

__________________
Del and Loretta + Hirem the beagle
07 Tour 40FD and 02 Jeep Liberty
USS Frank E Evans DD754-Lest we forget
highcountry is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-26-2011, 02:39 PM   #2
Senior Member
 
CHCam42's Avatar
 
Join Date: Apr 2011
Posts: 300
I would check the oil level with them retracted.
__________________

__________________
Clark and Jo
2009 Camelot
2010 Jeep Wrangler Toad
CHCam42 is offline   Reply With Quote
Old 11-26-2011, 03:02 PM   #3
Senior Member
 
SVTotem's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Feb 2010
Location: Orlando, FL
Posts: 626
Oil level is a good place to start, I agree. But, check your manual for correct procedure. My HWH manual calls for both driver side slides to be in, but the curbside slide to be extended when checking level. Not intuitive, I know, but that is how it reads. Your system my be different, but check.
__________________
Bill Burgner, '05 Journey, 350 CAT
'05 Wrangler LJR, Blue Ox Aventa, Air Force One
www.retirement-ramblings.blogspot.com
SVTotem is offline   Reply With Quote
Old 11-26-2011, 04:40 PM   #4
Senior Member
 
Join Date: Oct 2010
Posts: 138
slides

i had simalar probs. with my 03 ts. spartan chas. and found an intermitten ground on the slide circuit good luck ...pk42
__________________
pk42 is offline   Reply With Quote
Old 11-26-2011, 05:25 PM   #5
Member
 
highcountry's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: May 2011
Posts: 32
Thanks for the responses, I don't have the HWH manual so I checked on line and found out that I am suppose to check with 3 slides in and one out. Brilliant, I will check in the morning when I close up
__________________
Del and Loretta + Hirem the beagle
07 Tour 40FD and 02 Jeep Liberty
USS Frank E Evans DD754-Lest we forget
highcountry is offline   Reply With Quote
Old 11-27-2011, 07:26 PM   #6
Senior Member
 
yudamann's Avatar
 
Join Date: Jun 2007
Location: Outer Banks NC
Posts: 141
I had a similar problem. Mine turned out to be a bad 50 amp breaker that serves the slide circuit and other items, rear monitor camera, heater fan. I replaced with $20 item from NAPA. I have no idea where yours might be located but mine was in front driver side basement bay directly under driver's feet.
__________________
Outer Banks NC
2005 Allegro Bus 38 ft.
2004 Acura MDX toad
yudamann is offline   Reply With Quote
Old 11-27-2011, 07:35 PM   #7
Senior Member
 
yudamann's Avatar
 
Join Date: Jun 2007
Location: Outer Banks NC
Posts: 141
Correction to my earlier response, it was a 50 amp relay, not breaker.
__________________
Outer Banks NC
2005 Allegro Bus 38 ft.
2004 Acura MDX toad
yudamann is offline   Reply With Quote
Old 11-28-2011, 09:51 AM   #8
Member
 
highcountry's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: May 2011
Posts: 32
Thanks for all the responses. I did check the oil as directed by HWH 3 slides in 1 out. It was a little low, a pint maybe. It is currently operating but as I said it is an intermittent problem so I won't know for sure until the worst possible time.
Thanks
__________________

__________________
Del and Loretta + Hirem the beagle
07 Tour 40FD and 02 Jeep Liberty
USS Frank E Evans DD754-Lest we forget
highcountry is offline   Reply With Quote
Reply

Tags
hwh, slideout



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout problems 2004 Winnebago CarlJudy Class A Motorhome Discussions 3 08-19-2010 11:55 AM
HWH Hydraulic Leak - can't pinpoint the leak Dale777 Alpine Coach Owner's Forum 1 08-11-2010 07:14 PM
HWH slideout 1997 Winnebago Ohsirr MH-General Discussions & Problems 2 07-26-2010 10:10 PM
Hwh 625 leveling system bigfish Alpine Coach Owner's Forum 3 11-07-2009 11:40 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.