Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2016, 09:48 PM   #1
Member
 
Join Date: Aug 2016
Location: Midlothin Texas
Posts: 51
I had a leak in an eng. Cooling line and lost antifreeze.

Anti freeze loss.
__________________

__________________
MikeMerru is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-24-2016, 09:54 PM   #2
Senior Member
 
BRex45's Avatar
 
Join Date: Jul 2011
Posts: 292
Huh?????
__________________

__________________
BRex

'97 Country Coach Intrigue
BRex45 is offline   Reply With Quote
Old 08-24-2016, 09:55 PM   #3
Senior Member
 
dons2346's Avatar
 
Country Coach Owners Club
Join Date: Dec 2010
Posts: 4,187
Well, all righty.
__________________
Don
2002 Country Coach Intrigue
dons2346 is offline   Reply With Quote
Old 08-24-2016, 10:46 PM   #4
Member
 
Join Date: Aug 2016
Location: Midlothin Texas
Posts: 51
Was hoping someone could confirm or deny what the dealer said about why those lines would run 30 ft to rear and back.
__________________
MikeMerru is offline   Reply With Quote
Old 08-25-2016, 04:56 AM   #5
Senior Member
 
srx-6's Avatar
 
Monaco Owners Club
Join Date: May 2009
Location: St. Augustine FL
Posts: 276
What did the dealer say?
__________________
JB & MB
2009 Monaco Camelot PDQ
2008 Jeep Wrangler
srx-6 is offline   Reply With Quote
Old 08-25-2016, 07:58 AM   #6
Senior Member
 
Join Date: Feb 2010
Posts: 4,453
Engine e at one end and heater at other?

Should transition to hard line but not always?
__________________
Tony & Lori
1989 Country Coach Savannah SE
TQ60 is offline   Reply With Quote
Old 08-25-2016, 08:13 AM   #7
Member
 
Join Date: Aug 2016
Location: Midlothin Texas
Posts: 51
My original post must not have gone through in full...I had a coolant leak, found there was a line "36+ft" all the way from the eng. To the hwh in the rear and back to the motor radiator up front over 70ft of hose. It was a small leak and only lost coolant when fully hot and circulating. Found and repaired others if they have similar coolant loss on gas eng. might check rear and forget looking up around eng. I crawled all around under this 2003 Coachman f53 before finding a line going up into the bedroom area where the hot water heater is located. I must have been losing coolant only when underway never noticed dripping, and even if I had noticed antifreeze on ground while fueling would have thought it was from an earlier vehicle at the pump after all my eng. Is up front.
__________________
MikeMerru is offline   Reply With Quote
Old 08-25-2016, 08:16 AM   #8
Member
 
Join Date: Aug 2016
Location: Midlothin Texas
Posts: 51
Dealer stated these were to use hwh as a eng heater and to preheat hot water in tank
__________________
MikeMerru is offline   Reply With Quote
Old 08-25-2016, 09:36 AM   #9
Senior Member
 
OLYLEN's Avatar
 
Monaco Owners Club
Join Date: Jan 2008
Location: Olympia, Wa
Posts: 2,048
Never heard of engine preheat but with a pump and a switch it could be possible. A lot of MHs have the HWH heat while underway so when you arrive you have hot water without turning the HWH on. Some have valves that cut out this circuit, have not checked this on the present C but the DP did have the valves.

LEN
__________________

__________________
2004 Clss C 31' Winnebgo
OLYLEN is offline   Reply With Quote
Reply

Tags
leak, cooling



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost 12volt, had 110v still hooked up. 10Boomer Monaco Owner's Forum 11 07-12-2016 04:21 AM
Water line antifreeze srx-6 Class A Motorhome Discussions 4 08-22-2015 06:07 PM
Eng elect fans controls for eng a/c cryoman Workhorse and Chevrolet Chassis Motorhome Forum 7 08-06-2010 03:05 PM
Shut down eng/check engine lites-follow up TOM A Freightliner Motorhome Chassis Forum 3 06-10-2006 03:14 AM
Lost all antifreeze ! Mike Lutz Winnebago Industries Owner's Forum 2 06-22-2005 01:43 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.