Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-11-2016, 05:13 PM   #1
Junior Member
 
Join Date: Mar 2016
Posts: 6
Jacks fail to come down

I have HWH 325 system that refuses to move down and I need some help to find the faulty part. Her are the symptoms

1. Pump runs when any UP button on the control panel is pressed.
2. Slide operate OK
3. Retract seems to work OK
4. Dump operates OK
5. All Jack LEDs are out red and yellow

I have replaced the 50psi switch no effect. I tried the jump around the 50psi switch with not effect.

Thank in Advance
Jim
__________________

__________________
James Burkma is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-11-2016, 05:20 PM   #2
Senior Member
 
PJStough's Avatar
 
Join Date: Oct 2015
Posts: 619
By the "up" button, are you referring to the button that should put the jacks down? I havent heard of those symptoms, but because your slides work, but not the jacks, I would suspect the shuttle valve.
__________________

__________________
Paul & Ann Iowa
2005 Winnebago Voyage 38J
http://stoughrvadventure.blogspot.com/
PJStough is offline   Reply With Quote
Old 03-11-2016, 05:21 PM   #3
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,743
Hello Jim, send this gentleman a PM message and he will give you his cell number to call, and he can maybe help you out. He works for HWH and knows the systems.
http://www.irv2.com/forums/members/azpete-13211.html

And one more thing
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 03-11-2016, 08:54 PM   #4
Senior Member
 
Join Date: Mar 2015
Posts: 143
X2 on the shuttle valve. Mine went bad a couple years ago and I had the same symptoms. If you are in a pinch, you can bypass the valve. Consists of removing a piece of piping, and capping it off. I don't have the exact procedure, as it's been a while, but you should be able to get it online. That would confirm if your problem is the valve.
__________________
LINADR is offline   Reply With Quote
Old 03-11-2016, 08:57 PM   #5
Junior Member
 
Join Date: Mar 2016
Posts: 6
Sorry, Up dose mean down in this case. and the shuttle valve is on my list of things to replace just haven't found one yet.

Jim
__________________
James Burkma is offline   Reply With Quote
Old 03-27-2016, 07:18 PM   #6
Junior Member
 
Join Date: Mar 2016
Posts: 6
Thanks to all my jacks are now working after placing the shuttle valve.

Jim
__________________

__________________
James Burkma is offline   Reply With Quote
Reply

Tags
jacks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jacks won't come down! Stan&Jacquie Class A Motorhome Discussions 13 08-29-2015 09:51 AM
How do your leveling jacks come down? Gordon Dewald Class A Motorhome Discussions 18 10-08-2014 09:01 AM
Jacks down then slides or slides then jacks down? Yolo72 Entegra Owner's Forum 10 01-29-2013 09:13 PM
Jacks wont come down mooter50 Class A Motorhome Discussions 15 09-07-2012 09:06 AM
Leveler system (2 jacks didn't come down) MandT Damon 17 08-25-2008 08:34 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.