Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2012, 07:56 PM   #1
Junior Member
 
Join Date: Sep 2012
Posts: 8
Jacks wont come down

We have a 2001 Winnebago Adventurer 32' purchased last week. It has a workhorse chassis. We have tried everything to get the jacks down. It has a pull button park brake. With the park brake set, the engine running, the leveler board on, a yellow light indicates which side to level. . However nothing happens when the uparrow is pressed. The pump motor kicks in but jacks will not budge. All fuses are ok and park brake reseviour is
full. . What next?
__________________

__________________
mooter50 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-05-2012, 08:02 PM   #2
Senior Member
 
anotherone's Avatar
 
Join Date: Jun 2006
Location: brooksville fl
Posts: 662
what happens when you push the down arrow?
__________________

__________________
2016 f150 4x4, 2 pia horses! 2016 phaeton 40 ah and 2017 harley road glide ultra
anotherone is online now   Reply With Quote
Old 09-05-2012, 08:10 PM   #3
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,494
The buttons show what will happen to the RV when the button is pushed, not what the jacks will do. Pushing the up arrow lowers the jacks and raises the vehicle, pushing the down arrow raises the jacks and lowers the vehicle.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 09-05-2012, 08:23 PM   #4
Senior Member
 
chuckftboy's Avatar
 
Fleetwood Owners Club
Holiday Rambler Owners Club
Join Date: Dec 2011
Location: North East Florida
Posts: 754
Maybe check the reseviour for the jacks? Might be low.
__________________
2015, HR Ambassador 38DBT / 2006 Jeep TJ Towd
340 Cummins / Freightliner Chassis
chuckftboy is offline   Reply With Quote
Old 09-05-2012, 08:32 PM   #5
Senior Member
 
Bug512's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 1,334
Sounds like the solenoids are not energizing thus hydraulic fluid will not operate the jack.

Do any of the levelers come down?

If not check fuses on the control panel.
__________________
Gene & Ginger
No RV at this time.
04 Winnebago Adventurer 33V, 05 Jayco 23B, 02 Coleman Cheyenne
Bug512 is offline   Reply With Quote
Old 09-05-2012, 08:44 PM   #6
Senior Member
 
mgscott4's Avatar
 
Workhorse Chassis Owner
Join Date: May 2009
Location: Kansas City, MO./Pollock, LA.
Posts: 1,549
Try it with the engine off. It might be interlocked. Think about it, Why would you want your jacks down if the motors running, are you going to drive off with the jacks down?

Mine automatically retract when the engine starts in case I forgot to retract them.
__________________
06 Hurricane 34FT WH W20 Chassis 8.1L 132K, Steersafe, Koni Shocks, DIY Trac Bar, Tri-Metric 2025RV Battery Monitor, 4-6V Batteries, Scan Gauge 2, Crossfires, 735W Solar Morningstar MPPT-60, WG T4 In-Motion Sat, XM Radio, 07 Chevy Malibu Maxx Toad, Falcon 2, Brake Buddy, Escapee
mgscott4 is offline   Reply With Quote
Old 09-05-2012, 08:50 PM   #7
Junior Member
 
Join Date: Sep 2012
Posts: 8
Where are the jack resevoirs?
__________________
mooter50 is offline   Reply With Quote
Old 09-05-2012, 08:57 PM   #8
Junior Member
 
Join Date: Sep 2012
Posts: 8
The book says to turn the engine to accessory and then turn on the leveler control panel. . But the accessory does not work. . Is there a fuse or something? The previous owner said to start the engine and then operate the levelers. .
__________________
mooter50 is offline   Reply With Quote
Old 09-05-2012, 10:23 PM   #9
Junior Member
 
Join Date: Sep 2012
Posts: 8
ignition switch

Another question. . My instructions for extending the leveling jacks on our 2001 winnebago adventurer says to turn the ignition switch to accessory. The acc switch does not operate anything. . Like the radio etc. Since my jacks wont extend could that be the problem? We have a workhorse chassis. The leveling operation panel also wont work in acc.?
__________________
mooter50 is offline   Reply With Quote
Old 09-06-2012, 01:34 AM   #10
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,971
If you have an HWH leveling system, it should be wired up to operate with the ignition switch in the ACC. possision, possible fuse or bad switch? The main relay, pump,solinoids and resivoir are an assembly, resivoir is about 6"x6" x12" with a screw cap check with all levelers retracted. There was another post ,with a similar issue , pump ran but no lift from any leveler, and I believe the problem was a "shuttle valve " that needed cleaning, as it was by-passing all pressure from the pump back to the resivoir. I'll try and track it down , then direct you to it.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-06-2012, 07:28 AM   #11
Senior Member
 
camperkids's Avatar
 
Join Date: Aug 2011
Location: Bel Air, Maryland
Posts: 223
Quote:
Originally Posted by mooter50 View Post
Where are the jack reservoir?
If all else fails follow the pump sound and it should lead you to the reservoir. The pump is usually mounted on top of it. There should be a breather cap mounted on top of the reservoir, remove it and there is a dip-stick attached to the bottom to measure the oil level. Sounds like it's low on oil. Keep us posted as to what you find...Jim
__________________
Jim/Lois 1999 Newmar Mountain Aire MACA3797 F53 - V10
Bel Air, Maryland 5 Star Tuning & Air Lift Bags
camperkids is offline   Reply With Quote
Old 09-06-2012, 09:10 AM   #12
Junior Member
 
Join Date: Sep 2012
Posts: 8
Actually we took it to an rv repair shop and they have checked all fuses, solonoids, fluids,etc. He is going to check the ignition switch for a bad acc connection as the leveling panel does not power on in that position. He also has a call in to hwh and waiting for them to call back. I am sure we will be using this site for more info as we happily cross the country in our Winnie!
__________________
mooter50 is offline   Reply With Quote
Old 09-06-2012, 12:48 PM   #13
Junior Member
 
Join Date: Sep 2012
Posts: 8
fixed!

Problem solved! It was a 10 amp fuse to the radio which caused the acc position on the ignition to not work. . Which did not allow the levelers to extend. . . An expensive fuse but well appreciated and will check here first for advice. . Thanks everyone for your input!
__________________
mooter50 is offline   Reply With Quote
Old 09-06-2012, 02:16 PM   #14
Moderator Emeritus
 
SarahW's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2011
Location: In a lawnchair
Posts: 11,204
Quote:
Originally Posted by mooter50 View Post
Problem solved! It was a 10 amp fuse to the radio which caused the acc position on the ignition to not work. . Which did not allow the levelers to extend. . . An expensive fuse but well appreciated and will check here first for advice. . Thanks everyone for your input!
Glad you got it fixed, and thank you for posting the resolution. That info might help another camper someday!
__________________

__________________
.2012 Fleetwood Bounder 33C | 2012 Jeep Wrangler

SarahW is offline   Reply With Quote
Reply

Tags
jacks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.