Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2013, 08:23 AM   #15
Senior Member
 
halfwright's Avatar
 
Join Date: Nov 2011
Posts: 588
My lights dim when the pump comes on. It sometimes comes on when no water is being used because it loooses pressure.
__________________

__________________
Jim and Darlene Wright
plus Ryder, the Ethiopian
monkeybeaver dog
halfwright is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-11-2013, 08:53 AM   #16
Senior Member
 
CorLynn's Avatar
 
Join Date: Dec 2011
Posts: 366
Quote:
Originally Posted by halfwright View Post
My lights dim when the pump comes on. It sometimes comes on when no water is being used because it loooses pressure.
Your pump runs off 12v, so if your lights dim when it comes on than your batteries are probably low. And if your pump comes on even if you are not using it then you are loosing pressure, meaning you probably have a small leak somewhere.
__________________

__________________
Fulltiming since May 2012
CorLynn is offline   Reply With Quote
Old 07-11-2013, 09:23 AM   #17
Senior Member
 
sc3283's Avatar
 
Join Date: Aug 2011
Posts: 1,126
1st things first......batteries or connections are the 2 most common causes

Check battery cables for clean and proper connection

Batteries getting bad is 2nd most probable...so check battery voltage of each battery when its is disconnected from the other(s)..do this with the converter NOT charging
__________________

__________________
96 Dynasty 36' that does NOT wander, thanks to RuppParts.com and their superior "poly" suspension bushings
sc3283 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.