Go Back   iRV2 Forums > MOTORHOME FORUMS > Class A Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2016, 07:58 AM   #15
Senior Member
 
Join Date: Apr 2015
Location: Rogers, AR
Posts: 398
A good fuse looks exactly like a bad one. You have to use an ohm meter or measure for voltage to tell good from bad.
__________________

__________________
2017 Fleetwood Discovery 40D w/2012 CRV toad
alank is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-29-2016, 11:41 AM   #16
Junior Member
 
Join Date: Aug 2016
Posts: 5
Jacks are working

Thanks to all who responded to my dilemma. It was a blown 125 amp fuse. The one in alank,s picture. Sorry to say Lippert wasn't much help but you folks and Winnebago got me back to level. Thank you all and be safe.
__________________

__________________
P-Dawg is offline   Reply With Quote
Old 08-29-2016, 12:20 PM   #17
Registered User
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2015
Location: Denver, CO
Posts: 966
Glad it's working!! and for not a high dollar!
__________________

__________________
Atom Ant is offline   Reply With Quote
Reply

Tags
jacks, lippert



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AGS start voltage vs Low Voltage Cutoff pilotspike Newmar Owner's Forum 8 04-25-2016 10:06 AM
"New Posts," "Today's Posts" and "List Subscriptions" Not Current l1v3fr33ord1 Forum 101 | Announcements | Member Concerns 3 02-23-2016 06:28 AM
Lippert Leveling Jacks make "popping" sound MutinyGuy Winnebago Industries Owner's Forum 5 02-13-2015 07:41 AM
Battery Voltage Sag and Low Voltage Cutoff Pullin' Chocks RV Systems & Appliances 8 08-19-2014 10:46 PM
"Lippert Jacks" poppopc Winnebago Industries Owner's Forum 4 07-31-2013 02:01 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.